jQuery not supported.



ABS problem

ABS problem haven't found the solution yet!

ABS problem

Postby napco4wd [OP] » Jun 16 2013, 7:58pm

Hello to all you guys, I'm new here and looking for an answer to my friends ABS problem. It's a 2002 Chevy 2500 HD 6.0 4WD. I have a code reader that has a C0226 which is left front wheel speed sensor missing signal, ok so I checked the resistance, and is range, the did the spin tire as fast as I could, almost no output, so I figured new sensor, installed it, cleared the codes, ABS goes out, then back on without moving truck? so swapped the right side with the left side, cleared codes, and ABS come on again with same code C0226??? WTF? The surface of the hub where the sensor is not rusty and clean, the hub has no movement as would be suspected to throw the sensor off, and no rust on the pickup ring, any ideas, questions, please let me know, don't have much hair left to pull out!
Original Poster
napco4wd
Newbie
Newbie
Posts: 2
Topics: 1
Joined: Jun 16 2013, 7:27pm
Years of membership: 1 year of membership
Location: NC
Year: 2002
Make/Model: ...Not an owner
Extra Info: 2500 hd 6.0 4x4
Group Membership:
Registered users

Re: ABS problem

Postby napco4wd [OP] » Jul 06 2013, 10:56pm

Well here is the answer to my problem, someone insalled a different hub on the left side. the depth of the sensor hole was to deep for the sensor to read the sensor ring so changed the hub to the correct one and life is good again! Hopefully someone will gain from my findings.
Original Poster
napco4wd
Newbie
Newbie
Posts: 2
Topics: 1
Joined: Jun 16 2013, 7:27pm
Years of membership: 1 year of membership
Location: NC
Year: 2002
Make/Model: ...Not an owner
Extra Info: 2500 hd 6.0 4x4
Group Membership:
Registered users

Re: ABS problem

Postby DacMan » Jul 12 2013, 6:51pm

Very useful information! Was the hub aftermarket?
DacMan
Firing on 2 cylinders [L1]
Firing on 2 cylinders [L1]
Posts: 26
Topics: 4
Joined: May 20 2012, 9:06pm
Years of membership: 2 years of membership2 years of membership
Location: Indiana
Year: 2000
Make/Model: Chevrolet Silverado
Extra Info: Z71 4 door x-cab 5.3
Group Membership:
Registered users

Re: ABS problem

Postby SilveradoMark » Jul 12 2013, 7:50pm

Interesting!

You covered all of the typical stuff in your first post, so I can see why you were perplexed..
Thanks for posting the solution. Never would have thought of that :lol:
The Boat Guy
2006 Silverado LT Extended Cab 4x4
265/70/17 General Grabber AT2 Load Range E
Click here to read my ongoing tire review New tires and a comprehensive review (so far)
User avatar
SilveradoMark
Combustion on 6 pistons [L2]
Combustion on 6 pistons [L2]
Posts: 636
Topics: 9
Joined: Jun 04 2012, 6:30pm
Years of membership: 2 years of membership2 years of membership
Location: Upstate
Year: 2006
Make/Model: Chevrolet Silverado
Extra Info: 4x4 LT
Group Membership:
Registered users

Return to Brakes

 

  • Similar topics
    Replies
    Views
    Last post

Common search terms

problem side again tire guys chevy wheel post first back thanks front right same installed

It is currently Nov 01 2014, 7:49am

  • Sponsor
Login  •  Register
SHOP TALK (Live Chat)
Brakes Forum
BrakesLets talk about brakes and brake performance. Disc, drum, anti-lock brakes(abs). Discuss brake components like the pads, rotors, calipers, shoes. Pads can be ceramic, metallic, or other. Rotors can be standard, cross-drilled, or slotted.
To create a new topic in Brakes, click this button:
Previous topic Next topic
Sitewide News Sitemaps & Feeds

Who is online

Users browsing this forum: No registered users and 5 guests