jQuery not supported.



2008 Remote Start Problem

2008 Remote Start Problem

Postby mramirez23 [OP] » Nov 26 2011, 6:52am

So I have a 2008 Silverado with the OEM Remote start package. It had been working excellent, but as of late, I'd say in the past two months the truck starts and about two seconds later shuts off. This has happened three times in the past two months so it's not a constant thing, just annoying. When it happens, I have tried to start it again with the fob, and it will not work. I have to manually turn it on and after that it'll be fine.

Any suggestions?
Original Poster
mramirez23
Combustion on 1 piston [L2]
Combustion on 1 piston [L2]
Posts: 109
Topics: 20
Images: 12
Blogs: 1
Joined: Mar 06 2011, 6:30pm
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: Cali
Year: 2008
Make/Model: Chevrolet Silverado
Extra Info: LT 5.3 V8
Group Membership:
Registered users
Related Topics  Remote start problem??   2008 Horn Problem - Remote Works, Wheel Doesn't   Remote start related problem??   Weird Problem/Fluke with Remote Start   Remote Start   Remote Start   Remote Start   Remote start   remote start   remote start removal   2009 remote start   Remote Start Add On Help   Remote start Fobs?   Remote Start Wiring 
Electrical Sponsor
Advertise Here

Re: 2008 Remote Start Problem

Postby Dirtsc00tin185 » Nov 28 2011, 7:13pm

i had the same problem, but with an aftermarket system. the problem was that the trucks computer wasnt communicating with the alarm system correctly so it would default to killing the motor. id take it in to the dealer and have them fix it.
Dirtsc00tin185
Combustion on 2 pistons [L2]
Combustion on 2 pistons [L2]
Posts: 250
Topics: 29
Images: 8
Blogs: 6
Joined: Nov 04 2011, 12:48am
Years of membership: 2 years of membership2 years of membership
Location: SoCal
Year: 2007
Make/Model: GMC Sierra
Group Membership:
Registered users

Re: 2008 Remote Start Problem

Postby LGSONE » Nov 30 2011, 5:24am

Well this will be fun to work on. If you going to get it fixed it's time to start trying to break it. Use the remote start every time. Try to get it to fail and make a note of what might help isolate your issue. Pay attention to the settings and state of other systems, Heater, AC, radio, NAV, OnStar, etc.... If you are able to recreate it you will be doing yourself and your mechanic / dealer a huge favor. While the other systems in the truck may not be directly related to your problem the more you can isolate things the better. If you have aftermarket radio / nav interfaces these are more often than not what can cause issues. If all other systems seem fine you might ask you dealer if there is a way to log the fault if you can make if fail. Had Chevy S10 that had a similar issue and it took weeks to narrow things down, persistence was mandatory. My truck would just shut off... highway, city driving, and no pattern. Used a data logger plugged into the OBDII port and had to press a button when it happened. Ended up being a control module that was wacking the data bus. Hopefully you can isolate what cause a remote start shutdown. Does the truck throw and codes / SES light on? I wonder if disconnecting the negative battery terminal would reset things and help.

Good luck sir, hopefully some of the mechanics here have some input that might help.

Just my 2Cents, HTH

LGSONE
2008 5.3 LMG LTZ Z71 4x4
Magnaflow Cat-Back - Shortie Headers - K&N CAI - Diablo InTuned
DDM / HIDguy HID's- RC Level Kit
Crazy Stereo - 275/65/18 Revo's
G4 Elite - Corvette Servo. Hellwig and 90mm TB
Top End upgrade Done!!, 4l80e and FI coming soon!
LGSONE
Contributor
Contributor
Combustion on 6 pistons [L2]
Combustion on 6 pistons [L2]
Posts: 686
Topics: 31
Images: 2
Blogs: 1
Joined: Sep 25 2011, 9:02pm
Years of membership: 2 years of membership2 years of membership
Location: Kansas City
Year: 2008
Make/Model: Chevrolet Silverado
Extra Info: 2008 1500 LTZ Z71
Group Membership:
Supporters
Registered users

Re: 2008 Remote Start Problem

Postby mramirez23 [OP] » May 08 2012, 3:06am

Yay, I finally fixed the problem it turns our there was a bulletin:

My problem was that I was hitting the lock button twice to get the honk feedback, but that was the problem.

#PIT4284A: Engine Stalls After Being Remote Started - keywords button lock RKE RVS - (Jan 29, 2008)


Subject: Engine Stalls After Being Remote Started


Models: 2007-2008 Cadillac Escalade, EXT, ESV

2007 -2008 Chevrolet Avalanche, Silverado, Suburban, Tahoe

2007-2008 GMC Sierra, Yukon, Yukon Denali, Yukon XL, Yukon Denali XL




--------------------------------------------------------------------------------

This PI was superseded to update model years and over all verbage. Please discard PIT4284.


--------------------------------------------------------------------------------

The following diagnosis might be helpful if the vehicle exhibits the symptom(s) described in this PI.

Condition/Concern:
Some customers of GM vehicles equipped with the remote starting may have commented that their vehicle at times fails to continue running following the initial first few seconds of a remote start.

Recommendation/Instructions:
In several cases that have been investigated, it was determined that the customers were performing multiple applications of the lock button on the RKE and/or repeatedly cycling the lock and unlock buttons immediately prior to pushing the remote start button. Customers should be advised to review the directions for remote start in section 2 of their owners' manual and only activate the lock button once prior to pushing the remote start button. Repeated and numerous button pushes immediately prior to a remote start can be interpreted by the vehicle as a request to shut off a remote start.

Please follow this diagnostic or repair process thoroughly and complete each step. If the condition exhibited is resolved without completing every step, the remaining steps do not need to be performed.
Original Poster
mramirez23
Combustion on 1 piston [L2]
Combustion on 1 piston [L2]
Posts: 109
Topics: 20
Images: 12
Blogs: 1
Joined: Mar 06 2011, 6:30pm
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: Cali
Year: 2008
Make/Model: Chevrolet Silverado
Extra Info: LT 5.3 V8
Group Membership:
Registered users

Return to Electrical

 

  • Similar topics
    Replies
    Views
    Last post

Common search terms

start problem remote work light used trucks thing make help same engine first

It is currently Apr 23 2014, 7:40am

Login  •  Register
SHOP TALK (Live Chat)
Electrical Forum
ElectricalDiscussion specific to electric components of trucks. Category for alternators or batteries, starters and ignition parts, anything 12v and electrical issue like fuses, circuitry, wire, terminals, switches, connectors, bulbs, relays, and wiring. Voltage and amperage diagnosis.
To create a new topic in Electrical, click this button:
Previous topic Next topic

Network Link:
Chevy Silverado Parts

Sitewide News Sitemaps & Feeds

Who is online

Users browsing this forum: No registered users and 2 guests