jQuery not supported.



.....(click).....(click).....

2003 Silverado won't start at times.

.....(click).....(click).....

Postby tmanis [OP] » Nov 13 2013, 11:33pm

This has happened numerous times with my wife but only once for me and I hooked up the battery charger and it started right up. But sometimes you'll just hear "click" and it won't start. Having had GM's in the past I was thinking maybe starter solenoid? Any other thoughts or ideas? :?:
Original Poster
tmanis
Newbie
Newbie
Posts: 3
Topics: 1
Joined: Nov 13 2013, 11:26pm
Years of membership: 1 year of membership
Location: Oklahoma
Year: 2003
Make/Model: Chevrolet Silverado
Group Membership:
Registered users

Re: .....(click).....(click).....

Postby gmcultr » Nov 14 2013, 12:19am

If it is the solenoid... its built on to the starter as a non-replaceable part . Gotta replace the whole starter.

Have you had the battery tested... in this cold weather a cell could have died or something.

sent from my Verizon Wireless Galaxy SIII
Image

  • 2001 Sierra HT 4.8
  • OEM Style Electric Fans
  • Oversized Radiator
  • Airaid MIT
  • Jasper Transmission
  • Custom Tuned
User avatar
gmcultr
Contributor
Contributor
Shifting into Sixth Gear! [L3]
Shifting into Sixth Gear! [L3]
Posts: 3162
Topics: 47
Images: 2
Joined: Nov 19 2012, 4:36pm
Years of membership: 2 years of membership2 years of membership
Location: Sontag, MS
Year: 2001
Make/Model: GMC Sierra
Extra Info: 1500 4.8L
Group Membership:
Supporters
Registered users

Re: .....(click).....(click).....

Postby ASTE25 » Nov 14 2013, 1:18am

Check the battery cables as well.
Jordan
ASTE25
Shifting into Sixth Gear! [L3]
Shifting into Sixth Gear! [L3]
Posts: 11134
Topics: 19
Images: 0
Joined: Jan 03 2011, 6:37am
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: New Market, Alabama
Year: 2015
Make/Model: ...Not an owner
Group Membership:
Automotive Technicians
Member Extraordinaire
Registered users

Re: .....(click).....(click).....

Postby Rogue205 » Nov 14 2013, 2:13am

What's happened on more that one vehicle for me, as well as in the auto shop. That the battery will only have somewhere around 10.some volts, enough to turn everything on, but not enough to crank the starter.

Usually the problem was a cell in the battery going dead, or a parastic drain problem. Where something doesnt shut off when it should.

Sent from AutoGuide.com App
Rogue205
Combustion on 1 piston [L2]
Combustion on 1 piston [L2]
Posts: 102
Topics: 11
Joined: Jul 17 2013, 12:27am
Years of membership: 1 year of membership
Location: Midland, MI
Year: 1993
Make/Model: Chevrolet Silverado
Extra Info: 3500 SRW 350 V8 2WD
Group Membership:
Automotive Technicians
Registered users

Re: .....(click).....(click).....

Postby Blaine06 » Nov 14 2013, 2:20am

I would also check the battery and the cables. I've had a truck not start sometimes but the batter would always test good and it was just the cables were to corroded, even though it didn't look that way.
Blaine06
Combustion on 7 pistons [L2]
Combustion on 7 pistons [L2]
Posts: 752
Topics: 11
Joined: Jun 28 2013, 2:37pm
Years of membership: 1 year of membership
Location: Blairsville, PA
Year: 2006
Make/Model: Chevrolet Silverado
Extra Info: 1500 5.3L Crew Cab
Group Membership:
Registered users

Re: .....(click).....(click).....

Postby tmanis [OP] » Nov 14 2013, 3:29pm

Interesting....I'll have the battery checked and update when I find something out. Thanks everyone.
Original Poster
tmanis
Newbie
Newbie
Posts: 3
Topics: 1
Joined: Nov 13 2013, 11:26pm
Years of membership: 1 year of membership
Location: Oklahoma
Year: 2003
Make/Model: Chevrolet Silverado
Group Membership:
Registered users

Re: .....(click).....(click).....

Postby esox07 » Nov 14 2013, 4:15pm

Yep, usually when you get the click....click....click, it is caused by the battery not supplying enough power to the starter. It could be the battery going bad, the battery not having a full charge (not recharging as you drive) or a problem getting the power to the starter (bad cables).
Image
2013 Silverado 1500 LT, Z71, 5.3L, 6 speed, 4X4, HD Towing pkg
User avatar
esox07
Shifting into Sixth Gear! [L3]
Shifting into Sixth Gear! [L3]
Posts: 3948
Topics: 92
Images: 1
Joined: Jun 06 2013, 2:15am
Years of membership: 1 year of membership
Location: S. Central Wisconsin
Year: 2013
Make/Model: Chevrolet Silverado
Extra Info: 1500 LT XCab 5.3 4x4
Group Membership:
Registered users
Servicemen

Re: .....(click).....(click).....

Postby bahndrvr » Nov 14 2013, 4:52pm

Same thing, had battery tested it was dead.

Replaced battery in March, have had ZERO issues since then.

It's the battery don't go replacing parts - just replace the battery IMO.
2007 Silverado CCSB 4wd - Lot's Done - SOLD :/
2004 BMW 330i - few things done
Looking again shortly:)

Bahndrvr's 07 NNBS CCSB Build:) Pic's are there but like 5-6 pages in...
bahndrvr
Armed Forces
Armed Forces
Combustion on 2 pistons [L2]
Combustion on 2 pistons [L2]
Posts: 201
Topics: 12
Images: 3
Joined: Nov 18 2012, 4:05am
Years of membership: 2 years of membership2 years of membership
Location: Melbourne, Fl
Year: 2007
Make/Model: Chevrolet Silverado
Extra Info: LT CCSB 4.8 4wd
Group Membership:
Registered users
Servicemen

Re: .....(click).....(click).....

Postby tmanis [OP] » Dec 10 2013, 3:43pm

Well I guess only time will tell but I took the old battery to be checked and it was completely dead despite truck running earlier that day (had to jump it). $150.00 battery later and everything so far is fine. Will post more if problem continues. Thanks for the help and ideas everyone.
Original Poster
tmanis
Newbie
Newbie
Posts: 3
Topics: 1
Joined: Nov 13 2013, 11:26pm
Years of membership: 1 year of membership
Location: Oklahoma
Year: 2003
Make/Model: Chevrolet Silverado
Group Membership:
Registered users

Re: .....(click).....(click).....

Postby ASTE25 » Dec 10 2013, 8:32pm

Sounds like you found the problem.
Jordan
ASTE25
Shifting into Sixth Gear! [L3]
Shifting into Sixth Gear! [L3]
Posts: 11134
Topics: 19
Images: 0
Joined: Jan 03 2011, 6:37am
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: New Market, Alabama
Year: 2015
Make/Model: ...Not an owner
Group Membership:
Automotive Technicians
Member Extraordinaire
Registered users
Next

Return to Electrical

Common search terms

click problem start sent check thanks post power autoguide thing since getting help same right

It is currently Dec 19 2014, 7:29am

  • Sponsor
Login  •  Register
SHOP TALK (Live Chat)
Electrical Forum
ElectricalDiscussion specific to electric components of trucks. Category for alternators or batteries, starters and ignition parts, anything 12v and electrical issue like fuses, circuitry, wire, terminals, switches, connectors, bulbs, relays, and wiring. Voltage and amperage diagnosis.
To create a new topic in Electrical, click this button:
Previous topic Next topic
Sitewide News Sitemaps & Feeds

Who is online

Users browsing this forum: No registered users and 4 guests

cron