jQuery not supported.



Speakers quit working

Speakers quit working

Postby troutman2370 [OP] » Jan 01 2012, 1:13am

All,

I am new to the site so I first want to say thank you to everyone who responds to help myself and any other member that needs it. I am a member of a couple of motorcycle forums and they have been awesome to use.

I have a 2005 Quad cab Silverado and the speakers have recently started acting up. The back speakers don't work at all and the passenger side front door speaker seems to be working at only partial strength. The driver side front door speaker works fine.

I have a JVC head unit and thought that may be the problem. I pulled it out and put my factory head unit back in and the speakers sound the same.

I have noticed that once in a while when I hit a bump the passenger side front door speaker begins working. I have checked the connection on that speaker and it is fine. I am unfamiliar with the wiring of the audio in the truck but wonder if there is small amp that could be going out.

I do not have a factory BOSE system.

Any thoughts? Thanks for anyone who can give me advice.
Original Poster
troutman2370
Newbie
Newbie
Posts: 1
Topics: 1
Joined: Jan 01 2012, 1:00am
Years of membership: 2 years of membership2 years of membership
Location: Arkansas
Year: 2005
Make/Model: Chevrolet Silverado
Extra Info: Quad Cab
Group Membership:
Registered users

Re: Speakers quit working

Postby ASTE25 » Jan 02 2012, 9:35am

Well, it sounds like the speakers themselves are bad. You can get a wiring diagram and try chasing the electrical system. If it does have a factory amp it should show in the wiring diagram.
Jordan
ASTE25
Shifting into Sixth Gear! [L3]
Shifting into Sixth Gear! [L3]
Posts: 11007
Topics: 19
Images: 5
Joined: Jan 03 2011, 6:37am
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: New Market, Alabama
Year: 2015
Make/Model: ...Not an owner
Group Membership:
Automotive Technicians
Member Extraordinaire
Registered users

Re: Speakers quit working

Postby eaglegrad07 » Jan 04 2012, 3:11am

I have the same issue on a 2008 quad cab.
eaglegrad07
Newbie
Newbie
Posts: 2
Joined: Dec 09 2011, 2:36pm
Years of membership: 2 years of membership2 years of membership
Location: Georgia
Year: 2008
Make/Model: Chevrolet Silverado
Extra Info: Z71 Quad Cab
Group Membership:
Registered users

Re: Speakers quit working

Postby chrsmddx22 » Jan 04 2012, 4:43pm

My 07 has been doing the same. I'm thinking about just spending the $$ and replacing at the local Audio Shop.
6794
2007 GMC Sierra, Navy Blue, Crew Cab, NNBS
5.3L V8, SLE, 2WD
2" RC Leveling Kit
285/70/17 Firestone Destination A/Ts
UWS Low Profile Box
User avatar
chrsmddx22
Combustion on 2 pistons [L2]
Combustion on 2 pistons [L2]
Posts: 226
Topics: 31
Images: 2
Joined: Dec 21 2011, 2:58am
Years of membership: 2 years of membership2 years of membership
Location: Georgia
Year: 2007
Make/Model: GMC Sierra
Extra Info: 5.3L V8 Crew
Group Membership:
Registered users

Re: Speakers quit working

Postby tazer » Oct 12 2012, 3:46pm

I have a 2006 Sierra and my speakers are doing the same I replaced the stock head unit with a new JVC (moslty because I wanted a new unit) The OEM speakers worked fine. The truck never left the driveway and the next morning the left speakers did not work again
When they work they work fine -good sound and volume when they faile all I get is a tinny sound , It hardly seems the speaker on the left are bad if they work when
I have read post after post on this subject but no deifinite answers yet.
It doesn't seem to be a hot/cold or wet/ dry problem with my truck maybe it's cheap wiring but a lot of us are having the same problem
If I find the correct answer I will post it on here I have never had a speaker that is blown work perfectly when it feels like it. I suspect a wiring harness problem.
Does anyone have definite answer about this common problem ?
This is very frustrating
Thanks
tazer
Firing on 2 cylinders [L1]
Firing on 2 cylinders [L1]
Posts: 21
Topics: 2
Images: 17
Joined: Oct 12 2012, 2:08pm
Years of membership: 2 years of membership2 years of membership
Location: Michigan
Year: 2006
Make/Model: GMC Sierra
Extra Info: V8 4dr 4x4
Group Membership:
Registered users

Re: Speakers quit working

Postby Bobzgoingnuts » Oct 15 2012, 11:50pm

I'm having the same problem. I washed my truck last week and door speakers quit working. THey came back to life the next day after sun came out. It rained today and they quit working again. Only the tweeters on pillar work. I pulled rear speaker out of door and it wasn't wet. Any ideas?
Bobzgoingnuts
Newbie
Newbie
Posts: 1
Joined: Oct 15 2012, 11:34pm
Years of membership: 2 years of membership2 years of membership
Location: philly
Year: 2008
Make/Model: GMC Sierra
Extra Info: 1500 4.8L
Group Membership:
Registered users

Re: Speakers quit working

Postby tazer » Oct 16 2012, 4:45pm

This seems to be a common problem with these vehicles and the common answer it to replace the speakers. No one has said that they have found a short in the wiring (yet)
I have ordered new speakers and should receive them in a day or two I hope to replace them Thursday or Friday I am going to replace the front speakers and give them a few days before I post the outcome
I have a 2006 GMC quad cab with a identical problem and it seems to have started when the weather cooled off about a month ago. They would work when it warmed up in the day and quit when it cooled off in the evening now they don't come to life at all
I still get a tinny sound out of the front which leads me to believe there is not a break in the wire
tazer
Firing on 2 cylinders [L1]
Firing on 2 cylinders [L1]
Posts: 21
Topics: 2
Images: 17
Joined: Oct 12 2012, 2:08pm
Years of membership: 2 years of membership2 years of membership
Location: Michigan
Year: 2006
Make/Model: GMC Sierra
Extra Info: V8 4dr 4x4
Group Membership:
Registered users

Re: Speakers quit working

Postby steamer » Oct 16 2012, 8:49pm

Hi everybody, after driving around for a couple months with only the tweeters on my 2008 ext cab working I had the prob investigated while getting serviced, I had 4 blown door speakers, my fault b/c apparently theres no upper limit on the volume control,,anyway this dealer didn't have 4, but told me they are about $50.00 ea.,, 3 days later I get to the home dealer, he has to investigate it, shonuff they blown,, then he says they are $90.00 ea., I say howcum dealer 1 in out of state wants $50.00 ea.,, he goes away and comes back with the plan to "install 4 speakers plus labor $497.00",,I say "install them on my back seat, I'll do the labor myself, God's honest truth, Ed,,,,facts I had same probs you guys described,,,fade in fade out,,,, I cranked them up 1 day toolin down the road to Aerosmith,,, not bad for 68 years old,,,lesson learned,, only crank em so far
steamer
Firing on 2 cylinders [L1]
Firing on 2 cylinders [L1]
Posts: 20
Topics: 5
Joined: Jan 29 2012, 2:24am
Years of membership: 2 years of membership2 years of membership
Location: Jacksonville, Fl
Year: 2008
Make/Model: Chevrolet Silverado
Extra Info: ECSB 5.3L
Group Membership:
Registered users

Re: Speakers quit working

Postby tazer » Oct 22 2012, 6:12pm

I replaced the two front speakers about five days ago and they are working just fine now .
The old speakers starting working Wednesday when the temp got up to the mid sixties the next day the temp was in the fourties and no speakers Seems a bit odd that the OEM speakers would only work when the temerature is warm
Five days and so far so good for the new ones.
tazer
Firing on 2 cylinders [L1]
Firing on 2 cylinders [L1]
Posts: 21
Topics: 2
Images: 17
Joined: Oct 12 2012, 2:08pm
Years of membership: 2 years of membership2 years of membership
Location: Michigan
Year: 2006
Make/Model: GMC Sierra
Extra Info: V8 4dr 4x4
Group Membership:
Registered users

Speakers quit working

Postby Machster69 » Oct 22 2012, 6:22pm

Expansion occurs when hot causing closed circuit, cooling causes contraction causing open circuit
Machster69
Shifting into Sixth Gear! [L3]
Shifting into Sixth Gear! [L3]
Posts: 7970
Topics: 105
Images: 79
Joined: Feb 16 2012, 3:03pm
Years of membership: 2 years of membership2 years of membership
Location: Baton Rouge
Year: 2010
Make/Model: GMC Sierra
Extra Info: 5.3 SLE 2wd
Group Membership:
How-to Authors
SilveradoSierra Guru
Registered users
Next

Return to Mobile Electronics

 

  • Similar topics
    Replies
    Views
    Last post

Common search terms

same work front back thanks speakers quit working rear still first help

It is currently Oct 30 2014, 1:14pm

  • Sponsor
Login  •  Register
SHOP TALK (Live Chat)
Mobile Electronics Forum
Mobile ElectronicsTalk about audio systems and mobile video, navigation systems and GPS, car alarms and security systems. Discuss auto competition with amplifiers, subwoofers, sound quality, and SPL. Entertain with satellite radio, CB radio, DVD players, and game consoles.
To create a new topic in Mobile Electronics, click this button:
Previous topic Next topic
Sitewide News Sitemaps & Feeds

Who is online

Users browsing this forum: No registered users and 9 guests