jQuery not supported.



4L60E Transmission Problem

1999 Silverado LS 4x4

4L60E Transmission Problem

Postby combatdad1948 [OP] » Aug 21 2012, 1:45pm

I had some issues with truck the other day. The dash stopped working and the transmission only had third gear and reverse. I had this happen a few years back and it only cost me 150 bucks to have it fixed at the dealer. They replaced something in the steering column or dash not sure. It worked fine for several years.
I took it to a different dealer this time and they told me I needed a new 739.00 ingnition switch! That includes labor OF COURSE. Anyway I get a call back and the dealer tells me I also need to replace the first and second gear shift solenoids because it was still stuck in 3rd gear, for other 550! My questions is this...could a short in the wiring to the transmission, or bad wire going to the transmission cause both issues and could it be that I did not NEED an ignition but just replace the wiring? If the ignition went bad could it have blown a fuse that supplies power to the transmission?

Thoughts??????
Original Poster
combatdad1948
Newbie
Newbie
Posts: 4
Topics: 1
Joined: Aug 20 2012, 10:18pm
Years of membership: 2 years of membership2 years of membership
Location: Mississippi
Year: 1999
Make/Model: Chevrolet Silverado
Extra Info: v8 4x4
Group Membership:
Registered users

Re: 4L60E Transmission Problem

Postby ASTE25 » Aug 22 2012, 5:53am

I would suppose it is possible. I would think the technician would know better as he can actually see and test the vehicle.
Jordan
ASTE25
Shifting into Sixth Gear! [L3]
Shifting into Sixth Gear! [L3]
Posts: 11135
Topics: 19
Images: 0
Joined: Jan 03 2011, 6:37am
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: New Market, Alabama
Year: 2015
Make/Model: ...Not an owner
Group Membership:
Automotive Technicians
Member Extraordinaire
Registered users

Re: 4L60E Transmission Problem

Postby combatdad1948 [OP] » Aug 22 2012, 1:35pm

Picked the truck up yesterday and after being told it was still stuck in third. I was going to replace the solenoids myself BUT the Truck shifted fine and no other issues. I did not need the solenoids either. The mechanic said, well the trans was getting 12 volts but I was not getting 12 volts to the solenoids. Well as it turns out it was. Apparently they were just trying to get more money out of me.
Original Poster
combatdad1948
Newbie
Newbie
Posts: 4
Topics: 1
Joined: Aug 20 2012, 10:18pm
Years of membership: 2 years of membership2 years of membership
Location: Mississippi
Year: 1999
Make/Model: Chevrolet Silverado
Extra Info: v8 4x4
Group Membership:
Registered users

Return to Transmission/Drivetrain

 

  • Similar topics
    Replies
    Views
    Last post

Common search terms

problem fine issues still transmission years call took vehicle replace actually money dealer first think back getting power both different

It is currently Dec 20 2014, 2:39pm

  • Sponsor
Login  •  Register
SHOP TALK (Live Chat)
Transmission/Drivetrain Forum
Transmission/DrivetrainTransmission and drivetrain related components. Discuss automatic and manual trans repairs and performance or talk about driveshafts or rear-ends and differentials. Diagnostics of 4-speed, 5-speed, or even 6-speed transmissions.
To create a new topic in Transmission/Drivetrain, click this button:
Previous topic Next topic
Sitewide News Sitemaps & Feeds

Who is online

Users browsing this forum: No registered users and 7 guests