jQuery not supported.



sluggish or torque conv not unlocking

sluggish or torque conv not unlocking

Postby gear.man.tex [OP] » May 17 2013, 4:49am

2000 silverado 2wd 4.8 i guess has a 4l60e, problem, shifting funny, not wrong just funny, like the torque conv not unlocking when should, low pwr or bog when locked and gassing on it unless mashing gas a lot, was born with 16' wheels but has 17's, thinking maybe tiresize effecting trans? maybe map sensor stuck no code? has new plugs that were gaped wrong at 35 and should have been 60, fixed that, i just baught this truck, seems the owner was hunting something, new f pump & filter, new f pres regulator, plugs, wires, air filter, what youall think/ is it a shift point problem due to bigger tires? map sensor screwing up or some other sensor? maybe cat conv? just an old beater i got to run 120 miles a day so not to run miles up on my other vehicels, PLEASE HELP!
Original Poster
gear.man.tex
Firing on 1 cylinder [L1]
Firing on 1 cylinder [L1]
Posts: 14
Topics: 1
Joined: May 17 2013, 3:31am
Years of membership: 1 year of membership
Location: northeast texas
Year: 2000
Make/Model: Chevrolet Silverado
Extra Info: 1500
Group Membership:
Registered users

Return to Transmission/Drivetrain

 

  • Similar topics
    Replies
    Views
    Last post

Common search terms

sluggish conv unlocking torque pump owner sensor point wrong unless bigger plugs trans filter wires code problem wheels tires help think miles guess seems thinking

It is currently Oct 23 2014, 10:55pm

  • Sponsor
Login  •  Register
SHOP TALK (Live Chat)
Transmission/Drivetrain Forum
Transmission/DrivetrainTransmission and drivetrain related components. Discuss automatic and manual trans repairs and performance or talk about driveshafts or rear-ends and differentials. Diagnostics of 4-speed, 5-speed, or even 6-speed transmissions.
To create a new topic in Transmission/Drivetrain, click this button:
Previous topic Next topic

Who is online

Users browsing this forum: Google Search Appliance and 8 guests