jQuery not supported.



tcc not locking in

tcc not locking in

Postby rancher [OP] » Nov 14 2010, 6:32pm

I have a 95 siverado z71 with a 4l60e,trans was rebuilt two years ago and as soon as I drove it I noticed the rpm"s ran at 1800 rather than 1300 like before.Things seemed ok for the first yr.durring hunting season last yr. when I used 4wd things started down hill. The rpms climbed to around 3000 in 3rd and did not shift into overdrive. I had it checked by a friend and was told that the tourque converter was not locking in. when he checked it with his computer he could manualy engauge the tc. I was told the problem was electrical and just drive it in 3rd until I can get it fixed.Since then I have been trying to find the problem with little success.Last week I talked to GM trans tech. and was told that even thou my freind could get the tc to lock in when my truck ecm can't, the problem was not electrical, it was the tc itself.For the past week I have looked at the elect. and all seems ok.I changed the ecm mod. and even checked the brake switch and still no diff.Today I'm a total loss on what the problem is,elect. or tc? Also when I ran a self test by jumping A and B, the code was #83 ecm detects an open or short circuit in the tcc solenoid ciruit. Any and all help needed.THANKS STEVE
Original Poster
rancher
Newbie
Newbie
Posts: 3
Topics: 1
Blogs: 0
Joined: Nov 14 2010, 6:12pm
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: illinois
Year: 1995
Make/Model: Chevrolet Silverado
Extra Info: z71 5.7L 4l60e
Group Membership:
Registered users
Related Topics  2012 1500 Silverado p0741 tcc Solenoid Failure; p0700   07 sierra locking up   G80 not locking in.   pickup locking on its own??   Locking diff in action   G80 locking then unlocking.   door locking/not sitting right   Back wheel locking up?   Brakes slightly locking up   locking rear differential   How do you make a non-locking tailgate lockable ?   locking rear diff - educate me, please   My truck has no locking steer wheel   Rear right wheel locking for no reason 
Transmission/Drivetrain Sponsor
Advertise Here

Re: tcc not locking in

Postby lzn197 » Nov 14 2010, 9:22pm

Usually this problem is the brake switch. Have your mechanic friend who checked the converter operation with his "computer" (which I assume is a scan tool); check the electrical operation of ALL of the brake switches. Heads up. I used to diagnose a ton of these problems just by pulling up on the brake slightly and THEN the TCC would engage. Try it.
Gordon
2004 Chevrolet Silverado Extended Cab Z71
Semi-retired Master Mechanic
User avatar
lzn197
ASE Certified
ASE Certified
4x4 Low Mode [L3]
4x4 Low Mode [L3]
Posts: 1774
Topics: 6
Images: 21
Blogs: 16
Joined: Apr 01 2010, 3:45pm
Years of membership: 4 years of membership4 years of membership4 years of membership4 years of membership
Location: Central Michigan
Year: 2004
Make/Model: Chevrolet Silverado
Extra Info: K1500 5.3L Z71 EX
Group Membership:
Automotive Technicians
Registered users

Re: tcc not locking in

Postby rancher [OP] » Nov 14 2010, 11:35pm

Yes,I did mean scan tool.Right now I have the switch unpluged (which by the way was a bugger to get to) and jumped a wire between 12v and tcc line.I was told that it's a n/c circuit.Took it down the road and did'nt make it a 1/4 mile and it and the rpm,s reved up from 18 to over 3000 and the speedo droped from 45 to 10 mph and kept on doing that back and forth.All this was in 3rd gear.Never made it to overdrive.1st and 2nd seemed ok.Not sure if the jumper wire is on the right terminal.My haynes book shows the wires on the tcc/brake switch to be ppl (purple) and pink (or red) on the switch itself they are ppl,org,wht,brn,drk grn,and grn.Not sure if I have the right set of wires.If so bypassing the switch did'nt work.Are these the right wires and if so are there any more suggestions? Thanks
Original Poster
rancher
Newbie
Newbie
Posts: 3
Topics: 1
Blogs: 0
Joined: Nov 14 2010, 6:12pm
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: illinois
Year: 1995
Make/Model: Chevrolet Silverado
Extra Info: z71 5.7L 4l60e
Group Membership:
Registered users

Re: tcc not locking in

Postby katjar503 » Nov 15 2010, 3:01am

It sounds like you trans i slipping and has little to do with the tc not locking up. The tc no locking up wouldn't cause motor to rev that high. My guess is that with the tc not locking up you overheated the trans and now the 3/4 clutches are bad. What does the fluid or the pan look like?
transman
katjar503
Automotive Technician
Automotive Technician
Combustion on 2 pistons [L2]
Combustion on 2 pistons [L2]
Posts: 216
Topics: 12
Images: 0
Blogs: 0
Joined: Jul 20 2010, 2:31am
Years of membership: 4 years of membership4 years of membership4 years of membership4 years of membership
Location: Oregon
Year: 1999
Make/Model: Chevrolet Silverado
Extra Info: hd 2500 6.0L 4X4
Group Membership:
Automotive Technicians
How-to Authors
Registered users

Re: tcc not locking in

Postby rancher [OP] » Nov 15 2010, 4:23am

As glad as I am to report this I am sad to say the fluid still has a redish hue to it and no burnt smell.The pan only had a little rust sediment from the dip stick.No metal shavings.As for the slipping this is the second time it's happened.The first was last winter and as my freind and I were checking it he held down on the brakes and gas at the same time.Don't know how tourqueing everything worked but the slipping stopped for about 4 months.Now its back and I was hoping the tc has something to do that.Also in my last post I forgot the two wires that I had jumped were the org and ppl at the brake switch.Does any one know if these are the right colors to the tcc? Again,Thanks alot for the help guys
Original Poster
rancher
Newbie
Newbie
Posts: 3
Topics: 1
Blogs: 0
Joined: Nov 14 2010, 6:12pm
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: illinois
Year: 1995
Make/Model: Chevrolet Silverado
Extra Info: z71 5.7L 4l60e
Group Membership:
Registered users

Re: tcc not locking in

Postby vandelden » Dec 05 2010, 8:07pm

Reviewing everything and reading the details of my ATSG 4L60E manual there is no code 83. Maybe you meant code 73 which is related to TCC... Also, now your in 3rd only mode. The key here where everything is pointing to a major electrical problem are as follows:

1. Your mechanic to engage the TCC
2. Intermiten and unexplained situations
3. 3rd gear only mode of forward motion.

My best bet is to replace the wiring harness which all connects to each solenoids. The harness connector located at the transmission is the weakest link. Did anybody do a ohm resistance meter check from point to point from all solenoids. Please use a true rms meter.... I know you being in 3rd gear mode tells me both your 1-2 and 2-3 shift solenoids has a circuit voltage fault.

A. 1-2 & 2-3 Shift Solenoids are identical, measure 20-40ohms
B. TCC also measures 20-40 ohm
c. TPC measures 3.5 to 4.6 ohm
D. All points of contact between main harness connector to solenoid
connection - Full Continuity
vandelden
Firing on 1 cylinder [L1]
Firing on 1 cylinder [L1]
Posts: 18
Topics: 4
Blogs: 0
Joined: Oct 27 2010, 5:54pm
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: maryland
Year: 1999
Make/Model: Chevrolet Silverado
Extra Info: HD2500
Group Membership:
Registered users

Return to Transmission/Drivetrain

 

  • Similar topics
    Replies
    Views
    Last post
  • No tcc lockup
    4l60e trans
    by shshshawn » Feb 12 2013, 2:48am
    5 Replies
    634 Views
    User avatar
    Last post by jeffss396 View the latest post
    Feb 13 2013, 12:22am
  • 7 Replies
    94 Views
    Last post by SilveradoSierra.com View the latest post
    Aug 21 2014, 3:22am
  • 2012 1500 Silverado p0741 tcc Solenoid Failure; p0700
    by Radorock911 » Aug 19 2014, 12:58am
    1 Replies
    122 Views
    Last post by Radorock911 View the latest post
    Aug 19 2014, 2:11am
  • transfer not locking in
    wont lock in 4h or auto4 but go's to nutral and 2h
    by tink6970 » Jan 22 2011, 6:40pm
    1 Replies
    244 Views
    Last post by crazy_fock View the latest post
    Jan 22 2011, 7:56pm
  • Locking Diff
    I have some questions about eaton G80
    by SIERRA6.0 » Mar 13 2012, 7:17am
    1 Replies
    902 Views
    User avatar
    Last post by ASTE25 View the latest post
    Mar 13 2012, 9:24am
  • Locking Hubs
    Are manual and auto-locking hubs interchangeable?
    by 82sierra » Apr 18 2012, 10:44pm
    6 Replies
    533 Views
    Last post by 82sierra View the latest post
    Apr 20 2012, 3:22am

Common search terms

problem thanks right first used check still locking help back work today make guys same

It is currently Aug 21 2014, 3:22am

  • Sponsor
Login  •  Register
SHOP TALK (Live Chat)
Transmission/Drivetrain Forum
Transmission/DrivetrainTransmission and drivetrain related components. Discuss automatic and manual trans repairs and performance or talk about driveshafts or rear-ends and differentials. Diagnostics of 4-speed, 5-speed, or even 6-speed transmissions.
To create a new topic in Transmission/Drivetrain, click this button:
Previous topic Next topic
Sitewide News Sitemaps & Feeds

Who is online

Users browsing this forum: No registered users and 16 guests