jQuery not supported.



4l60E transmission trouble

truck has reverse but no drive

4l60E transmission trouble

Postby annistonfire153 [OP] » Apr 04 2011, 1:20am

I recently tried to change the transmission filter on my 2007 silverado 1500. Its a 4.8 with 4l60e transmission. I fought to get the pan off and changed filter and filter grommet. Got the pan back on and added fluid. Now the truck will reverse and work in low gears such as 3,2,and1. But when I put it in drive the engine revs but the truck wont go anywhere. Any ideas,advice or solutions? Someone told me I might have bumped a solenoid.
Original Poster
annistonfire153
Newbie
Newbie
Posts: 3
Topics: 1
Joined: Apr 03 2011, 10:42pm
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: alabama
Year: 2007
Make/Model: Chevrolet Silverado
Extra Info: 1500 4.8 2WD
Group Membership:
Registered users

Re: transmission trouble

Postby katjar503 » Apr 04 2011, 3:04am

Take pan back off and check all conections to the solenoids.
transman
katjar503
Automotive Technician
Automotive Technician
Combustion on 2 pistons [L2]
Combustion on 2 pistons [L2]
Posts: 216
Topics: 12
Images: 0
Joined: Jul 20 2010, 2:31am
Years of membership: 4 years of membership4 years of membership4 years of membership4 years of membership
Location: Oregon
Year: 1999
Make/Model: Chevrolet Silverado
Extra Info: hd 2500 6.0L 4X4
Group Membership:
Automotive Technicians
How-to Authors
Registered users

Re: 4l60E transmission trouble

Postby annistonfire153 [OP] » Apr 04 2011, 3:14am

Im planning to do just that tomorrow. Hopefully that's all that is wrong. Only 40k mikes on the truck and everything ran like new untill I decided to play mechanic. But I am interested in learning but seems im having a hard lesson right now. I just didn't know what happened that I could put it in drive and not go anywhere.
Original Poster
annistonfire153
Newbie
Newbie
Posts: 3
Topics: 1
Joined: Apr 03 2011, 10:42pm
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: alabama
Year: 2007
Make/Model: Chevrolet Silverado
Extra Info: 1500 4.8 2WD
Group Membership:
Registered users

Re: 4l60E transmission trouble

Postby duane4238 » Apr 15 2011, 1:52am

Soooo...... It's been 11 days. What did you find out about your tranny? It helps all of us learn something when we get results of what you found. We're all learning. Even those of us who think we know everything. :lol:
Duane
duane4238
Combustion on 1 piston [L2]
Combustion on 1 piston [L2]
Posts: 145
Topics: 23
Joined: May 07 2010, 10:09pm
Years of membership: 4 years of membership4 years of membership4 years of membership4 years of membership
Location: n.tonawanda, N.Y.
Year: 1998
Make/Model: Chevrolet Silverado
Extra Info: 5L 4x4 Z71 Ex Cab
Group Membership:
Registered users

Re: 4l60E transmission trouble

Postby annistonfire153 [OP] » Apr 15 2011, 2:08am

Well on my truck the exhaust crosses over underneath the tranny pan, making it a B**ch to get off. Apparently when fighting the pan off I hit and broke a solenoid. Pulled the pan back off, replaced the$20 part, bolted it all back up. Fluid added and it runs and shifts like new. Thanks for the advice everyone. Great site
Original Poster
annistonfire153
Newbie
Newbie
Posts: 3
Topics: 1
Joined: Apr 03 2011, 10:42pm
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: alabama
Year: 2007
Make/Model: Chevrolet Silverado
Extra Info: 1500 4.8 2WD
Group Membership:
Registered users

Re: 4l60E transmission trouble

Postby EKinMN » Apr 15 2011, 1:27pm

katjar to the rescue....AGAIN!

Thanks, OP, for coming back to report on the repair. It's really important for us to hear if the recommendations we make work. It's very helpful to others who may encounter the same problem in the future. It just verifies the solution, and gives people confidence in the recommendations made on the site.

Glad the truck is running well again.
Image
2010 Sierra All-Terrain. Mods: Range AFM delete, R.C. 2" level, 275/65-18 tires, mudflaps, soft toneau cover, bed mat, side steps, and HIDGuy 35w 5000k HID's
User avatar
EKinMN
Shifting into Sixth Gear! [L3]
Shifting into Sixth Gear! [L3]
Posts: 8122
Topics: 146
Images: 33
Joined: Oct 08 2010, 4:16am
Years of membership: 4 years of membership4 years of membership4 years of membership4 years of membership
Location: Oakdale, MN
Year: 2010
Make/Model: GMC Sierra
Extra Info: All Terrain Z71
Group Membership:
How-to Authors
SilveradoSierra Guru
Registered users

Re: 4l60E transmission trouble

Postby Joe_pettit » Aug 30 2011, 11:02pm

I have the same problem, but no reverse. I am going to take mine back apart what a fun experience.
Joe_pettit
Newbie
Newbie
Posts: 5
Topics: 1
Joined: Aug 30 2011, 10:40pm
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: West Virginia
Year: 1999
Make/Model: Chevrolet Silverado
Group Membership:
Registered users

Return to Transmission/Drivetrain

 

  • Similar topics
    Replies
    Views
    Last post

Common search terms

back work problem drive same transmission trouble thanks check exhaust change running engine great right make think mine

It is currently Nov 01 2014, 12:43pm

  • Sponsor
Login  •  Register
SHOP TALK (Live Chat)
Transmission/Drivetrain Forum
Transmission/DrivetrainTransmission and drivetrain related components. Discuss automatic and manual trans repairs and performance or talk about driveshafts or rear-ends and differentials. Diagnostics of 4-speed, 5-speed, or even 6-speed transmissions.
To create a new topic in Transmission/Drivetrain, click this button:
Previous topic Next topic
Sitewide News Sitemaps & Feeds

Who is online

Users browsing this forum: No registered users and 5 guests