jQuery not supported.



The factory remote start does not work when using

Forum rules
This is NOT the place to post topics that could be better classified in another category. Please make every attempt to post in an appropriate category before posting here.

The factory remote start does not work when using

Postby EX-F150 owner [OP] » Jun 19 2013, 1:51am

The factory remote start does not work when using hazzard lights. Just learned this. I was at my sister's house and had my truck on the street with the hazzard lights on, when I tried to start it from the remote it would not start. Just for the fun of it, I remote started the truck and then turned the hazzards on and the truck shut off.
75561
10 Silverado 1500 Crew LTZ 4x4 6.2L Nav-Roof-R/Entertainment-NHT GBM/Ebony
13 Enclave Premium AWD 3.6L Nav-Roof-R/Entertainment-HTR&Tow Package WDT/Cocoa
02 Lesabre Custom 3.8L MBM/Gray
01 Wellcraft 2400 Martinique MERC 5.7L EFI BIII
Original Poster
User avatar
EX-F150 owner
Shifting into First Gear [L3]
Shifting into First Gear [L3]
Posts: 1128
Topics: 64
Images: 110
Blogs: 8
Joined: Jan 27 2011, 11:22pm
Years of membership: 3 years of membership3 years of membership3 years of membership
Year: 2010
Make/Model: Chevrolet Silverado
Extra Info: Built March20th2010
Group Membership:
Registered users
Related Topics  Remote start didnt work for first time?   Factory remote start   Getting a GM Factory remote start kit installed?   Factory remote start does not allow glow plugs to cycle   Factory remote started   Remote Start   Remote Start   Remote Start   remote start   Remote Start   Remote start problem??   Remote start Fobs?   Remote Start Wiring   Remote Start Issues 
Uncategorized Truck Topics Sponsor
Advertise Here

Re: The factory remote start does not work when using

Postby 09chevyman » Jun 19 2013, 2:36am

It also won't remote start when hood is open...
Image
Onlyina_Chevy: but that's not what you said.
Onlyina_Chevy: You can try to make yourself correct, but it won't work.
User avatar
09chevyman
Staff Member
Staff Member
Shifting into Sixth Gear! [L3]
Shifting into Sixth Gear! [L3]
Posts: 6049
Topics: 59
Images: 48
Blogs: 0
Joined: Jan 30 2013, 2:14pm
Years of membership: 1 year of membership
Location: Georgia, where the dirt roads end at the woodlands.
Year: 2009
Make/Model: Chevrolet Silverado
Extra Info: 5.3L 4x4 3.73 gears
Group Membership:
Global moderators
Registered users

Re: The factory remote start does not work when using

Postby mfdrookie516 » Jun 19 2013, 2:49am

They also won't remote start when they're out of gas or have a dead battery...
Image
mfdrookie516
Combustion on 3 pistons [L2]
Combustion on 3 pistons [L2]
Posts: 397
Topics: 9
Images: 3
Blogs: 0
Joined: Feb 27 2013, 12:59am
Years of membership: 1 year of membership
Location: Winchester, Ky
Year: 2005
Make/Model: GMC Sierra
Extra Info: SLT Crew Cab 5.3 Z71
Group Membership:
Registered users

Re: The factory remote start does not work when using

Postby EX-F150 owner [OP] » Jun 19 2013, 2:55am

:geek:
75561
10 Silverado 1500 Crew LTZ 4x4 6.2L Nav-Roof-R/Entertainment-NHT GBM/Ebony
13 Enclave Premium AWD 3.6L Nav-Roof-R/Entertainment-HTR&Tow Package WDT/Cocoa
02 Lesabre Custom 3.8L MBM/Gray
01 Wellcraft 2400 Martinique MERC 5.7L EFI BIII
Original Poster
User avatar
EX-F150 owner
Shifting into First Gear [L3]
Shifting into First Gear [L3]
Posts: 1128
Topics: 64
Images: 110
Blogs: 8
Joined: Jan 27 2011, 11:22pm
Years of membership: 3 years of membership3 years of membership3 years of membership
Year: 2010
Make/Model: Chevrolet Silverado
Extra Info: Built March20th2010
Group Membership:
Registered users

Re: The factory remote start does not work when using

Postby Tjolle92 » Jun 19 2013, 2:57am

Or if you don't have a remote start. Hah that is intresting tho
Image
Tjolle92
Combustion on 1 piston [L2]
Combustion on 1 piston [L2]
Posts: 196
Topics: 18
Images: 12
Blogs: 0
Joined: Dec 23 2012, 9:11pm
Years of membership: 1 year of membership
Location: Baltimore
Year: 2013
Make/Model: Chevrolet Silverado
Extra Info: 1500 5.3 V8 4x4 Z71
Group Membership:
Registered users

Re: The factory remote start does not work when using

Postby engscott78 » Jun 22 2013, 10:32pm

mfdrookie516 wrote:They also won't remote start when they're out of gas or have a dead battery...


What a shitty safety feature.
engscott78
Combustion on 1 piston [L2]
Combustion on 1 piston [L2]
Posts: 130
Topics: 6
Images: 11
Blogs: 0
Joined: Apr 25 2013, 9:20pm
Years of membership: 1 year of membership
Location: Vacaville, CA
Year: 2013
Make/Model: Chevrolet Silverado
Extra Info: 1500 LTZ Crew Cab
Group Membership:
Registered users

Re: The factory remote start does not work when using

Postby hightech » Jun 22 2013, 11:16pm

It also will not function if you have check engine light code. Learned this on the Denali
2013 Black Onyx GMC Sierra Crew Cab 4x4 5.3 L
2015 White Diamond Tricoat Yukon XL SLT
User avatar
hightech
Firing on 8 cylinders [L1]
Firing on 8 cylinders [L1]
Posts: 80
Topics: 4
Blogs: 0
Joined: Jan 06 2013, 6:32pm
Years of membership: 1 year of membership
Location: Midwest
Make/Model: GMC Sierra
Extra Info: 2013 Crew Cab 4x4
Group Membership:
Registered users

Re: The factory remote start does not work when using

Postby Buckeye76 » Jun 22 2013, 11:29pm

I learned that it wont start with the hood open the other day too. I guess its in place so you cant injure yourself while reaching into the engine area; another way to deter natures course...lol :twisted:
Image
User avatar
Buckeye76
Staff Member
Staff Member
Combustion on 6 pistons [L2]
Combustion on 6 pistons [L2]
Posts: 682
Topics: 75
Images: 101
Blogs: 0
Joined: Jul 09 2012, 8:55pm
Years of membership: 2 years of membership2 years of membership
Location: Charleston, SC
Year: 2013
Make/Model: GMC Sierra
Variant: Denali
Extra Info: 2500HD 6.6L Z-71 4x4
Group Membership:
Global moderators
Registered users
Servicemen

Re: The factory remote start does not work when using

Postby dbmachine » Jun 22 2013, 11:35pm

My buddies 2012 ford f150 platinum will remote start with the flashers on and also will remain running if you activate the hazard flashers before turning the key. Just wanted to compare the ford to the gm.
dbmachine
Combustion on 4 pistons [L2]
Combustion on 4 pistons [L2]
Posts: 403
Topics: 19
Blogs: 0
Joined: Dec 10 2012, 11:49pm
Years of membership: 1 year of membership
Make/Model: GMC Sierra
Extra Info: 5.3 z71 4wd
Group Membership:
Registered users

Re: The factory remote start does not work when using

Postby mfdrookie516 » Jun 23 2013, 12:15am

dbmachine wrote:My buddies 2012 ford f150 platinum will remote start


Just give it some time... that'll change.
Image
mfdrookie516
Combustion on 3 pistons [L2]
Combustion on 3 pistons [L2]
Posts: 397
Topics: 9
Images: 3
Blogs: 0
Joined: Feb 27 2013, 12:59am
Years of membership: 1 year of membership
Location: Winchester, Ky
Year: 2005
Make/Model: GMC Sierra
Extra Info: SLT Crew Cab 5.3 Z71
Group Membership:
Registered users

Return to Uncategorized Truck Topics

 

  • Similar topics
    Replies
    Views
    Last post

Common search terms

work start engine factory using remote lights check light

It is currently Sep 02 2014, 7:51pm

  • Sponsor
Login  •  Register
SHOP TALK (Live Chat)
Uncategorized Truck Topics Forum
Uncategorized Truck TopicsThis is an all-purpose area for Silverado/Sierra truck related discussion. These forums typically contain truck related but ill-assorted topics unfit for any other category.
To create a new topic in Uncategorized Truck Topics, click this button:
Previous topic Next topic
Sitewide News Sitemaps & Feeds

Who is online

Users browsing this forum: No registered users and 5 guests