jQuery not supported.



Rough Idle, no acceleration

No power at 3000 RPM

Re: Rough Idle, no acceleration

Postby SoCalCTCamper [OP] » Jul 01 2013, 7:22pm

Ill loosen it when I get off of work and drive home. It a process, loosen cap and if its still there then a $12 cap is purchased ASAP. Fingers crossed.
Original Poster
SoCalCTCamper
Firing on 2 cylinders [L1]
Firing on 2 cylinders [L1]
Posts: 24
Topics: 5
Images: 1
Joined: Apr 27 2013, 1:13am
Years of membership: 1 year of membership
Location: Chino,Ca
Year: 1999
Make/Model: Chevrolet Silverado
Extra Info: 1500 Ext. Cab 4.3
Group Membership:
Registered users

Re: Rough Idle, no acceleration

Postby Hink » Jul 01 2013, 8:04pm

Just so I make sure you understand - you want to loosen the cap and drive - really put the motor under a load - and see how it performs. You're looking for 'better' performance with the loose cap to show that the cap is causing the issue. If the symptoms do not change, then the cap may not be the culprit.
Hink
Firing on 5 cylinders [L1]
Firing on 5 cylinders [L1]
Posts: 52
Topics: 1
Joined: Jun 25 2013, 5:57am
Years of membership: 1 year of membership
Location: Texas
Group Membership:
Registered users

Re: Rough Idle, no acceleration

Postby SoCalCTCamper [OP] » Jul 01 2013, 8:26pm

I understand...ill let you kniw
Original Poster
SoCalCTCamper
Firing on 2 cylinders [L1]
Firing on 2 cylinders [L1]
Posts: 24
Topics: 5
Images: 1
Joined: Apr 27 2013, 1:13am
Years of membership: 1 year of membership
Location: Chino,Ca
Year: 1999
Make/Model: Chevrolet Silverado
Extra Info: 1500 Ext. Cab 4.3
Group Membership:
Registered users

Re: Rough Idle, no acceleration

Postby SoCalCTCamper [OP] » Jul 02 2013, 4:55pm

Loosen the gas cap and nothing new....same performance no power at 3000+ RPM, with no power there's no passing gear...how do I check for a manifold leak...or should I just change both 02 sensors.
Original Poster
SoCalCTCamper
Firing on 2 cylinders [L1]
Firing on 2 cylinders [L1]
Posts: 24
Topics: 5
Images: 1
Joined: Apr 27 2013, 1:13am
Years of membership: 1 year of membership
Location: Chino,Ca
Year: 1999
Make/Model: Chevrolet Silverado
Extra Info: 1500 Ext. Cab 4.3
Group Membership:
Registered users

Re: Rough Idle, no acceleration

Postby Hink » Jul 02 2013, 11:15pm

How long did you drive? Was the check engine light still on?

If the check engine light was still on, then the computer still thinks you have a problem. Disconnect the negative battery cable for 10-15 minutes, then reconnect. Leave the gas cap loose and take it for a spin.

You can start swapping parts, but that gets expensive really quick and doesn't really help you find the source of the problem, just a lot of parts that weren't the problem.
Hink
Firing on 5 cylinders [L1]
Firing on 5 cylinders [L1]
Posts: 52
Topics: 1
Joined: Jun 25 2013, 5:57am
Years of membership: 1 year of membership
Location: Texas
Group Membership:
Registered users

Re: Rough Idle, no acceleration

Postby SoCalCTCamper [OP] » Jul 03 2013, 2:12am

Maybe 6 miles, ill disconnect battery and go for a ride, thanks.
Original Poster
SoCalCTCamper
Firing on 2 cylinders [L1]
Firing on 2 cylinders [L1]
Posts: 24
Topics: 5
Images: 1
Joined: Apr 27 2013, 1:13am
Years of membership: 1 year of membership
Location: Chino,Ca
Year: 1999
Make/Model: Chevrolet Silverado
Extra Info: 1500 Ext. Cab 4.3
Group Membership:
Registered users

Re: Rough Idle, no acceleration

Postby CarMech97 » Jul 06 2013, 4:06am

ASTE25 wrote:Do you or did you have a misfire condition? If so, it sounds like your converters may be clogged up.


Second that.
User avatar
CarMech97
Firing on 2 cylinders [L1]
Firing on 2 cylinders [L1]
Posts: 23
Images: 21
Joined: Apr 18 2011, 7:54pm
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: Scarborough, ON
Year: 1992
Make/Model: GMC Sierra
Extra Info: 4.3L V6 4x2
Group Membership:
Registered users

Re: Rough Idle, no acceleration

Postby SilverSurfer » Jul 06 2013, 10:47pm

420 & 430 are your cats. They need to be changed, but I'd hold off on the O2 sensors.

410 is the secondary air pump. Start by checking the fuse and relay, see if the pump works.

I didn't find any listings for 400 and 450.
Image
User avatar
SilverSurfer
Staff Member
Staff Member
Shifting into Sixth Gear! [L3]
Shifting into Sixth Gear! [L3]
Posts: 2421
Topics: 49
Images: 82
Joined: Jun 27 2011, 1:29am
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: Phoenix, AZ
Year: 2003
Make/Model: Chevrolet Silverado
Extra Info: 5.3L Auto 2wd Posi
Group Membership:
Automotive Technicians
Global moderators
Registered users
Servicemen

Re: Rough Idle, no acceleration

Postby SoCalCTCamper [OP] » Sep 19 2013, 12:12am

Still battling issues, air pump works. I've heard o2, cats, intake gasket, gas cap, egr( which I did change)... I started running 91 and 92 octane. I want to now take it to the dealer and have them tell me what's wrong and then Ill fix it myself lol.
Original Poster
SoCalCTCamper
Firing on 2 cylinders [L1]
Firing on 2 cylinders [L1]
Posts: 24
Topics: 5
Images: 1
Joined: Apr 27 2013, 1:13am
Years of membership: 1 year of membership
Location: Chino,Ca
Year: 1999
Make/Model: Chevrolet Silverado
Extra Info: 1500 Ext. Cab 4.3
Group Membership:
Registered users
Previous

Return to Vortec 4300 4.3L V6

 

  • Similar topics
    Replies
    Views
    Last post

Common search terms

still change drive start acceleration check rough idle power issue long miles make help thanks work same problem engine light

It is currently Nov 22 2014, 4:20pm

  • Sponsor
Login  •  Register
SHOP TALK (Live Chat)
Vortec 4300 4.3L V6 Forum
Vortec 4300 4.3L V6 specific.
To create a new topic in Vortec 4300 4.3L V6, click this button:
Previous topic Next topic
Sitewide News Sitemaps & Feeds

Who is online

Users browsing this forum: No registered users and 4 guests