jQuery not supported.



Losing coolant no signs of leak

Losing coolant no signs of leak

Postby ndirish335 [OP] » Aug 01 2012, 2:34am

My 2004 silverado is leaking coolant but there are no signs of a leak. flushed the system, changed the water pump/ thermostat. I'm guessing that it is a cracked head. makes a little funky noise sometimes when i start it cold. i know these motors are notorious for this problem. truck has 98,000 miles and the oil isn't noticeably mixed with coolant. not sure what it could be.
Original Poster
ndirish335
Firing on 1 cylinder [L1]
Firing on 1 cylinder [L1]
Posts: 14
Topics: 6
Images: 2
Joined: May 29 2012, 11:53pm
Years of membership: 2 years of membership2 years of membership
Location: 01085
Year: 2004
Make/Model: Chevrolet Silverado
Extra Info: 5.3 Z71
Group Membership:
Registered users

Re: Losing coolant no signs of leak

Postby johndeere9203 » Aug 01 2012, 2:35am

have it pressure tested it will show leaks........
2014 Camaro SS 6.2L, 6 spd, npp dual mode exhaust, short throw shifter. (426hp stock)
User avatar
johndeere9203
Automotive Technician
Automotive Technician
Shifting into Gear [L3]
Shifting into Gear [L3]
Posts: 1048
Topics: 61
Images: 10
Joined: Aug 06 2011, 3:10am
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: Greenville Pa
Year: 2012
Make/Model: Chevrolet Silverado
Extra Info: 2500HD 6.0L Z71
Group Membership:
Automotive Technicians
Registered users

Losing coolant no signs of leak

Postby Machster69 » Aug 01 2012, 2:42am

If the pressure test passes(which i doubt) then place a dye in the coolant(i double the dose) then you are able to see clear as day if the coolant makes it to the oil. No need for a blacklight, itll be slime green. Also the oil fill cap will have a foam after applying it if that is the case(hope its just water pump)! Check the pump first!

Also, if you recently serviced that pump, the system could still be burping...
Machster69
Shifting into Sixth Gear! [L3]
Shifting into Sixth Gear! [L3]
Posts: 7975
Topics: 105
Images: 79
Joined: Feb 16 2012, 3:03pm
Years of membership: 2 years of membership2 years of membership
Location: Baton Rouge
Year: 2010
Make/Model: GMC Sierra
Extra Info: 5.3 SLE 2wd
Group Membership:
How-to Authors
SilveradoSierra Guru
Registered users

Re: Losing coolant no signs of leak

Postby ndirish335 [OP] » Aug 01 2012, 2:53am

its been like three months since i did the pump. and after the pump i completely drained it all and put in fresh dex cool.
Original Poster
ndirish335
Firing on 1 cylinder [L1]
Firing on 1 cylinder [L1]
Posts: 14
Topics: 6
Images: 2
Joined: May 29 2012, 11:53pm
Years of membership: 2 years of membership2 years of membership
Location: 01085
Year: 2004
Make/Model: Chevrolet Silverado
Extra Info: 5.3 Z71
Group Membership:
Registered users

Re: Losing coolant no signs of leak

Postby johndeere9203 » Aug 01 2012, 3:08am

there is your problem!!!!!!!!!!!! dex cool sucks drain that shit out and use green! just dont mix the 2 or you will have big problems lol
2014 Camaro SS 6.2L, 6 spd, npp dual mode exhaust, short throw shifter. (426hp stock)
User avatar
johndeere9203
Automotive Technician
Automotive Technician
Shifting into Gear [L3]
Shifting into Gear [L3]
Posts: 1048
Topics: 61
Images: 10
Joined: Aug 06 2011, 3:10am
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: Greenville Pa
Year: 2012
Make/Model: Chevrolet Silverado
Extra Info: 2500HD 6.0L Z71
Group Membership:
Automotive Technicians
Registered users

Re: Losing coolant no signs of leak

Postby ndirish335 [OP] » Aug 01 2012, 3:22am

well there was the green in there before and i though that it could have been casusing it to lose so much coolant but guessed wrong
Original Poster
ndirish335
Firing on 1 cylinder [L1]
Firing on 1 cylinder [L1]
Posts: 14
Topics: 6
Images: 2
Joined: May 29 2012, 11:53pm
Years of membership: 2 years of membership2 years of membership
Location: 01085
Year: 2004
Make/Model: Chevrolet Silverado
Extra Info: 5.3 Z71
Group Membership:
Registered users

Re: Losing coolant no signs of leak

Postby rodknocker » Aug 01 2012, 3:40am

do a search for "castech" heads I hope you don't have them
rodknocker
Firing on 8 cylinders [L1]
Firing on 8 cylinders [L1]
Posts: 85
Topics: 6
Images: 6
Joined: Dec 18 2011, 4:58pm
Years of membership: 2 years of membership2 years of membership
Location: Mt holly NC
Year: 2006
Make/Model: Chevrolet Silverado
Extra Info: 1500 crew 4x4
Group Membership:
Registered users

Re: Losing coolant no signs of leak

Postby ASTE25 » Aug 01 2012, 3:45am

+1 on doing the pressure check. Dexcool is fine, as long as you maintain it as you would the normal stuff (I'm not a fan of going the whole 100k miles with any fluid in a vehicle) and don't mix it with the green.
Jordan
ASTE25
Shifting into Sixth Gear! [L3]
Shifting into Sixth Gear! [L3]
Posts: 11068
Topics: 19
Images: 0
Joined: Jan 03 2011, 6:37am
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: New Market, Alabama
Year: 2015
Make/Model: ...Not an owner
Group Membership:
Automotive Technicians
Member Extraordinaire
Registered users

Return to Vortec 5300 5.3L V8

 

  • Similar topics
    Replies
    Views
    Last post

Common search terms

losing check system hope problem miles coolant signs leak stuff fine able vehicle problems long first since start still doing

It is currently Nov 24 2014, 5:09pm

  • Sponsor
Login  •  Register
SHOP TALK (Live Chat)
Vortec 5300 5.3L V8 Forum
Vortec 5300 5.3L V8 specific.
To create a new topic in Vortec 5300 5.3L V8, click this button:
Previous topic Next topic
Sitewide News Sitemaps & Feeds

Who is online

Users browsing this forum: Yahoo [Bot] and 14 guests