jQuery not supported.



First unread post buttons not working

Re: First unread post buttons not working

Postby qpholley13 [OP] » Apr 18 2017, 12:48pm

The problem seems to be isolated to my ipad/safari. Using my work PC with explorer had no issues.
Original Poster
User avatar
qpholley13
Auto 4WD Mode [L3]
Auto 4WD Mode [L3]
Posts: 1655
Topics: 10
Images: 168
Joined: Dec 29 2012, 10:21pm
Years of membership: 4 years of membership4 years of membership4 years of membership4 years of membership
Location: NC swamp
Year: 2013
Make/Model: GMC Sierra
Group Membership:
TOTM Winner
Registered users

Re: First unread post buttons not working

Postby Admin » Apr 18 2017, 5:33pm

Sorry we got sidetracked.

Trying some testing with my ipad and so far, no recreating the error, but it's intermittent you say, so that doesn't signify much

What version of iOs and what version of Safari are you using?

Kevin
Admin
Technical Director
Technical Director
Combustion on 6 pistons [L2]
Combustion on 6 pistons [L2]
Posts: 673
Topics: 70
Images: 2
Joined: Oct 24 2011, 5:25pm
Years of membership: 5 years of membership5 years of membership5 years of membership5 years of membership5 years of membership
Year: 1988
Make/Model: ...Not an owner
Instagram: https://www.instagra
Group Membership:
Administrators
Global moderators
Registered users

Re: First unread post buttons not working

Postby qpholley13 [OP] » Apr 18 2017, 11:33pm

The sidebar was fine, glad rollover was getting help as well.

iOS 10.3.1 is what is currently installed so up to date there. When I say intermittently it is more thread specific than just intermittent. Some thread continuously have the issue, and to be exact, they always return to the same exact post in the thread. Other posts have no issue and work as they should.
Original Poster
User avatar
qpholley13
Auto 4WD Mode [L3]
Auto 4WD Mode [L3]
Posts: 1655
Topics: 10
Images: 168
Joined: Dec 29 2012, 10:21pm
Years of membership: 4 years of membership4 years of membership4 years of membership4 years of membership
Location: NC swamp
Year: 2013
Make/Model: GMC Sierra
Group Membership:
TOTM Winner
Registered users

Re: First unread post buttons not working

Postby Admin » Apr 19 2017, 3:18pm

Hey there,

Can you please provide links to the threads where you noticed this issue was taking place?
I tried this again on the office iPad with no luck, hopfully we can replicate the issue from the specific threads.

Do you find that this happens all of the time within the specific threads? Or is the frequency of the issue unpredictable?

Richard.
Admin
Technical Director
Technical Director
Combustion on 6 pistons [L2]
Combustion on 6 pistons [L2]
Posts: 673
Topics: 70
Images: 2
Joined: Oct 24 2011, 5:25pm
Years of membership: 5 years of membership5 years of membership5 years of membership5 years of membership5 years of membership
Year: 1988
Make/Model: ...Not an owner
Instagram: https://www.instagra
Group Membership:
Administrators
Global moderators
Registered users

Re: First unread post buttons not working

Postby qpholley13 [OP] » Apr 19 2017, 9:46pm

This is the tread that I first noticed the problem in. There are others but this is the only one I remember 100%. Yes, it happens every time for the specific threads.

What did you do to your rig today?
Original Poster
User avatar
qpholley13
Auto 4WD Mode [L3]
Auto 4WD Mode [L3]
Posts: 1655
Topics: 10
Images: 168
Joined: Dec 29 2012, 10:21pm
Years of membership: 4 years of membership4 years of membership4 years of membership4 years of membership
Location: NC swamp
Year: 2013
Make/Model: GMC Sierra
Group Membership:
TOTM Winner
Registered users

Re: First unread post buttons not working

Postby Admin » Apr 20 2017, 5:21pm

Hey there,

I'm still not coming across this issue with the thread provided on my ipad in safari.
Can you provide more links and we'll see if we can go ahead and replicate the issue.

I assume that you are navigating the site using the original full skin and not the mobile skin, correct?

Richard.
Admin
Technical Director
Technical Director
Combustion on 6 pistons [L2]
Combustion on 6 pistons [L2]
Posts: 673
Topics: 70
Images: 2
Joined: Oct 24 2011, 5:25pm
Years of membership: 5 years of membership5 years of membership5 years of membership5 years of membership5 years of membership
Year: 1988
Make/Model: ...Not an owner
Instagram: https://www.instagra
Group Membership:
Administrators
Global moderators
Registered users

Re: First unread post buttons not working

Postby OverlordSpock » Apr 21 2017, 1:22am

I will say that I've seen the same issue in the same thread on my iPad before (various versions of iOS and Safari) and my MacBook Pro (various versions of macOS and Safari). Like qpholley13 says, it seems to happen with certain threads, but not all. The thread he points out is one where I've seen this happen a lot.
Image
OverlordSpock
Combustion on 2 pistons [L2]
Combustion on 2 pistons [L2]
Posts: 220
Topics: 12
Images: 14
Joined: Nov 12 2014, 4:28am
Years of membership: 2 years of membership2 years of membership
Location: Twin Cities, MN
Year: 2014
Make/Model: Chevrolet Silverado
Extra Info: 1500 Z71 5.3L LTZ
Group Membership:
Registered users

Re: First unread post buttons not working

Postby qpholley13 [OP] » Apr 21 2017, 2:26am

Glad to see I'm not just going crazy overlordspock :lol:

Admin wrote:Hey there,

I'm still not coming across this issue with the thread provided on my ipad in safari.
Can you provide more links and we'll see if we can go ahead and replicate the issue.

I assume that you are navigating the site using the original full skin and not the mobile skin, correct?

Richard.


I'll start a list as I find threads that present the problem. Yes, I am on the full site, not mobile.
Original Poster
User avatar
qpholley13
Auto 4WD Mode [L3]
Auto 4WD Mode [L3]
Posts: 1655
Topics: 10
Images: 168
Joined: Dec 29 2012, 10:21pm
Years of membership: 4 years of membership4 years of membership4 years of membership4 years of membership
Location: NC swamp
Year: 2013
Make/Model: GMC Sierra
Group Membership:
TOTM Winner
Registered users

Re: First unread post buttons not working

Postby qpholley13 [OP] » Apr 21 2017, 2:41am

ferraiolo1's regular cab 2015 silverado

That didn't take too long.
Original Poster
User avatar
qpholley13
Auto 4WD Mode [L3]
Auto 4WD Mode [L3]
Posts: 1655
Topics: 10
Images: 168
Joined: Dec 29 2012, 10:21pm
Years of membership: 4 years of membership4 years of membership4 years of membership4 years of membership
Location: NC swamp
Year: 2013
Make/Model: GMC Sierra
Group Membership:
TOTM Winner
Registered users

Re: First unread post buttons not working

Postby Admin » Apr 21 2017, 3:02pm

Still grasping at straws here. You say it always goes to the same post each time? Which one? For this thread for example: What did you do to your rig today?

Kevin
Admin
Technical Director
Technical Director
Combustion on 6 pistons [L2]
Combustion on 6 pistons [L2]
Posts: 673
Topics: 70
Images: 2
Joined: Oct 24 2011, 5:25pm
Years of membership: 5 years of membership5 years of membership5 years of membership5 years of membership5 years of membership
Year: 1988
Make/Model: ...Not an owner
Instagram: https://www.instagra
Group Membership:
Administrators
Global moderators
Registered users
PreviousNext

Return to Website Concerns

 

  • Similar topics
    Replies
    Views
    Last post

Common search terms

first same still work working unread post buttons problem silverado help

It is currently Jun 23 2017, 9:45pm

  • Sponsor
Login  •  Register
SHOP TALK (Live Chat)
Website Concerns Forum
Website ConcernsWebsite questions, comments, feedback. Topics of troubleshooting or complaints regarding components directly relating to this web site. Get help with all aspects of the site or offer suggestions and constructive criticism.
To create a new topic in Website Concerns, click this button:
Previous topic Next topic
Sitewide News Sitemaps & Feeds

Who is online

Users browsing this forum: No registered users and 1 guest