jQuery not supported.



Bluetooth or mylink and how to fix?

youtube streaming issue

Bluetooth or mylink and how to fix?

Postby rsierra1025 [OP] » Sep 29 2019, 7:06pm

I stream a lot of music and podcasts from YouTube. My 2014 LTZ will connect to phone fine. The issue, When I stream sometimes the audio will play, sometimes it won't. I can see the title on the screen and track counting as if it's playing. Most of the time it will play one song then when switching to next song it'll play the commercial then nothing audio for the song. All the while the screen in the truck shows that it's playing. I have an Android and did just upgrade my YouTube app. My son said its happened when he drove the truck with his apple phone, he punched the radio button then back to media. I tried that and it'll play one song then repeat above. Anyone else have this issue? Any ideas? - side note, the aux cord seems to work fine so I can just use that.
Original Poster
rsierra1025
Firing on 1 cylinder [L1]
Firing on 1 cylinder [L1]
Posts: 17
Topics: 3
Joined: May 29 2014, 1:01pm
Years of membership: 5 years of membership5 years of membership5 years of membership5 years of membership5 years of membership
Location: Iowa
Year: 2008
Make/Model: Chevrolet Silverado
Group Membership:
Registered users

Re: Bluetooth or mylink and how to fix?

Postby OverlordSpock » Sep 29 2019, 7:24pm

I had similar problems in my 2014. I listen to a lot of podcasts when I’m on the road. When I had that truck when I would start playing a Podcast through Bluetooth and no sound would play, even though the display showed movement on the time indices. Sometimes switching to Radio and then back to Bluetooth would work but there were times where nothing I did short of turning off the truck and opening the driver’s door (to turn off the radio), wait 30 seconds and then start the truck again would work.

Unfortunately, I don’t have a solution for you. I do think it’s something to do with the headunit itself and not the phone. I can say that the Bluetooth stack appears to have been greatly improved in the headunits in the 2016s as I have not seen that problem since I got my 2016 (and it connects a lot faster too). Of course, I’ve also been connected via CarPlay a lot more, so I just may not have had the opportunity to see the problem.
Image
2016 Silverado LTZ Double-Cab
SOLD 2014 Silverado LTZ Double-Cab
SOLD 2008 Silverado LTZ Extended Cab
SOLD 1998 Silverado Extended Cab Sport Side
OverlordSpock
Combustion on 3 pistons [L2]
Combustion on 3 pistons [L2]
Posts: 341
Topics: 15
Images: 19
Joined: Nov 12 2014, 4:28am
Years of membership: 5 years of membership5 years of membership5 years of membership5 years of membership5 years of membership
Location: Chicagoland, IL
Year: 2016
Make/Model: Chevrolet Silverado
Extra Info: 1500 Z71 LTZ 5.3L
Group Membership:
TOTM Winner
Registered users

Re: Bluetooth or mylink and how to fix?

Postby rsierra1025 [OP] » Sep 29 2019, 8:20pm

Thanks for sharing your experience. Glad it's not just me. I'll probably just focus on using the aux cord. Have a great weekend.
Original Poster
rsierra1025
Firing on 1 cylinder [L1]
Firing on 1 cylinder [L1]
Posts: 17
Topics: 3
Joined: May 29 2014, 1:01pm
Years of membership: 5 years of membership5 years of membership5 years of membership5 years of membership5 years of membership
Location: Iowa
Year: 2008
Make/Model: Chevrolet Silverado
Group Membership:
Registered users

Re: Bluetooth or mylink and how to fix?

Postby roorancher » Sep 29 2019, 8:32pm

With Android Auto, try pressing the "call disconnect" button on the steering wheel then immediately using the volume up/down buttons on the back side of the steering wheel.

Oddly enough, and I don't know why, this will also allow you to adjust the volume on your podcasts instead of just using the volume knob on the HU.
Image

2015 Silverado LT Texas Edition

82,500 as of 11/1/19

Diode Dynamics-Hi-6/Cargo Mods-Boost Auto Mirrors-Elite Catch Can-AMP Power & Bed Steps-Bilstein-Carhartt-Swing Case-Vitesse-Camera-Source-Kicker

Diablew Tune

Security by Rock Island Armory
User avatar
roorancher
Shifting into Fifth Gear [L3]
Shifting into Fifth Gear [L3]
Posts: 1572
Topics: 59
Images: 36
Joined: Nov 20 2017, 2:52am
Years of membership: 2 years of membership2 years of membership
Location: Central Texas
Year: 2015
Make/Model: Chevrolet Silverado
Variant: Texas Edition
Group Membership:
Registered users

Re: Bluetooth or mylink and how to fix?

Postby rsierra1025 [OP] » Sep 30 2019, 4:24am

I'll look, I don't think I have Android auto though. Appreciate the suggestion.
Original Poster
rsierra1025
Firing on 1 cylinder [L1]
Firing on 1 cylinder [L1]
Posts: 17
Topics: 3
Joined: May 29 2014, 1:01pm
Years of membership: 5 years of membership5 years of membership5 years of membership5 years of membership5 years of membership
Location: Iowa
Year: 2008
Make/Model: Chevrolet Silverado
Group Membership:
Registered users

Return to Mobile Electronics

 

  • Similar topics
    Replies
    Views
    Last post

Common search terms

back bluetooth using side work think mylink truck since issue start thanks anyone great problem wheel

It is currently Nov 22 2019, 1:39pm

  • Sponsor
Login  •  Register
Mobile Electronics Forum
Mobile ElectronicsTalk about audio systems and mobile video, navigation systems and GPS, car alarms and security systems. Discuss auto competition with amplifiers, subwoofers, sound quality, and SPL. Entertain with satellite radio, CB radio, DVD players, and game consoles.
To create a new topic in Mobile Electronics, click this button:
Previous topic Next topic
Sitewide News Sitemaps & Feeds

Who is online

Users browsing this forum: No registered users and 12 guests