jQuery not supported.



Content Theft-Deterrent 2004 SS

Does not work

Content Theft-Deterrent 2004 SS

Postby PapaAl [OP] » Jun 04 2015, 8:25pm

I have tried to activate my content theft-deterrent alarm system on my 2004 SS and it does not work. I followed the instructions in the owners manual but neither the horn blares or the lights flash. I lock the door with it open by using my key fob, close the door and the security light flashes until the door closes and the light comes on solid for about 30 seconds then goes out which should indicate the alarm is activated. I reach in through the open window and try to open manually but it will not work, which is good, but the alarm does not sound. Any suggestions?
Original Poster
PapaAl
Newbie
Newbie
Posts: 1
Topics: 1
Joined: Nov 11 2013, 11:54pm
Years of membership: 6 years of membership6 years of membership6 years of membership6 years of membership6 years of membership6 years of membership
Location: Discovery Bay
Year: 2004
Make/Model: Chevrolet Silverado
Variant: SS
Extra Info: 6.0L
Group Membership:
Registered users

Return to Mobile Electronics

 

  • Similar topics
    Replies
    Views
    Last post

Common search terms

content deterrent theft indicate system

It is currently Sep 30 2020, 12:55am

  • Sponsor
Login  •  Register
Mobile Electronics Forum
Mobile ElectronicsTalk about audio systems and mobile video, navigation systems and GPS, car alarms and security systems. Discuss auto competition with amplifiers, subwoofers, sound quality, and SPL. Entertain with satellite radio, CB radio, DVD players, and game consoles.
To create a new topic in Mobile Electronics, click this button:
Previous topic Next topic

Who is online

Users browsing this forum: Facebookexternalhit [Bot] and 10 guests