jQuery not supported.



OEM Navigation installed chimes not working / speakers quiet

volume wont go high and chimes are off.

OEM Navigation installed chimes not working / speakers quiet

Postby cfcf45 [OP] » Jan 16 2016, 4:29am

Is there any way to fix this I think it might have something to do with not having the Bose system in my truck. The navigation says bose when I start the truck up. Will buying and installing an amp fix this problem,if so how hard is it to wire in the amp? Is there any other way to fix this problem?
Original Poster
cfcf45
Newbie
Newbie
Posts: 7
Topics: 5
Joined: Jan 15 2016, 5:18am
Years of membership: 4 years of membership4 years of membership4 years of membership4 years of membership
Location: Fort Worth, TX
Year: 2012
Make/Model: GMC Sierra
Variant: Texas Edition
Extra Info: Crew Cab SLE 5.3
Group Membership:
Registered users

Re: OEM Navigation installed chimes not working / speakers q

Postby 07nnbs4x4 » Jan 16 2016, 5:00am

If you installed a Bose Factory Nav into a Non bose truck, the speakers wont work. You will need to add an amp or get the correct Nav unit. No way around it that I know of.
2007 ECSB NNBS LTZ 4x4
LMG 5.3
Built 4L70E
BTR 212/218 .553/.553 113+2LSA (PAC 1218's, Ti-17 Retainers, Machined Locks)
CHE Bronze Trunnions
ARH 1-3/4"x3", catted Y-Pipe, Corsa Sport 3"
Airaid Jr
BlackBear 91-Tune
Rancho Lift
4.56's and 34's
364-Hp/348 lb-ft of tq at rear wheels
07nnbs4x4
Auto 4WD Mode [L3]
Auto 4WD Mode [L3]
Posts: 1627
Topics: 75
Joined: Sep 29 2014, 4:35am
Years of membership: 5 years of membership5 years of membership5 years of membership5 years of membership5 years of membership
Location: Las Vegas, NV
Year: 2007
Make/Model: Chevrolet Silverado
Extra Info: NNBS ECSB LTZ 5.3 4X
Group Membership:
Registered users

Re: OEM Navigation installed chimes not working / speakers q

Postby cfcf45 [OP] » Jan 16 2016, 5:02am

07nnbs4x4 wrote:If you installed a Bose Factory Nav into a Non bose truck, the speakers wont work. You will need to add an amp or get the correct Nav unit. No way around it that I know of.



Will adding the amp fix the promblem? and if the amp will fix it what extra wire harnesses would I need?
Original Poster
cfcf45
Newbie
Newbie
Posts: 7
Topics: 5
Joined: Jan 15 2016, 5:18am
Years of membership: 4 years of membership4 years of membership4 years of membership4 years of membership
Location: Fort Worth, TX
Year: 2012
Make/Model: GMC Sierra
Variant: Texas Edition
Extra Info: Crew Cab SLE 5.3
Group Membership:
Registered users

Re: OEM Navigation installed chimes not working / speakers q

Postby SoxFan » Jan 16 2016, 10:59pm

I adjusted mine in the DIC panel, has a volume level for the chimes, try that
SoxFan
Combustion on 1 piston [L2]
Combustion on 1 piston [L2]
Posts: 182
Topics: 6
Images: 3
Joined: Feb 25 2014, 1:39am
Years of membership: 6 years of membership6 years of membership6 years of membership6 years of membership6 years of membership6 years of membership
Location: Virginia
Year: 2011
Make/Model: GMC Sierra
Group Membership:
Registered users

Return to Mobile Electronics

 

  • Similar topics
    Replies
    Views
    Last post

Common search terms

installed working truck factory work quiet chimes speakers navigation system hard level might think mine problem start

It is currently Apr 07 2020, 5:43pm

  • Sponsor
Login  •  Register
Mobile Electronics Forum
Mobile ElectronicsTalk about audio systems and mobile video, navigation systems and GPS, car alarms and security systems. Discuss auto competition with amplifiers, subwoofers, sound quality, and SPL. Entertain with satellite radio, CB radio, DVD players, and game consoles.
To create a new topic in Mobile Electronics, click this button:
Previous topic Next topic
Sitewide News Sitemaps & Feeds

Who is online

Users browsing this forum: No registered users and 13 guests