jQuery not supported.



anybody ever have problems with raybestos China hoses ?

anybody ever have problems with raybestos China hoses ?

Postby Yerxa807 [OP] » Oct 29 2016, 5:23am

I have a 2006 Chevy Silverado 4.8 LT extended cab 4x4...Front left new raybestos sumsong brake hose or how ever you spell it lol made in China..anyways installed it and I just can't seem to get the fitting to stop leaking from threads..I have tried tightening and loosening it then tightening it again and starting to think it's where the brake flare Seats.Its not dripping or anything just wet on threads maybe defective ?
Original Poster
Yerxa807
Newbie
Newbie
Posts: 5
Topics: 1
Joined: Oct 25 2016, 5:53am
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: Canada Ontario Hudson
Year: 2006
Make/Model: Chevrolet Silverado
Variant: VHO/Vortec Max
Extra Info: 1500 4.8L LT ext cab
Group Membership:
Registered users

Re: anybody ever have problems with raybestos China hoses ?

Postby ASTE25 » Oct 29 2016, 6:36am

The threads do not seal a flare fitting so I doubt the threads are the cause of the problem. I have had problems with aftermarket brake hoses in the past though.
Jordan
ASTE25
Shifting into Sixth Gear! [L3]
Shifting into Sixth Gear! [L3]
Posts: 13296
Topics: 19
Images: 0
Joined: Jan 03 2011, 6:37am
Years of membership: 8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership
Location: New Market, Alabama
Year: 2015
Make/Model: ...Not an owner
Group Membership:
Automotive Technicians
SilveradoSierra Guru
Member Extraordinaire
Registered users

Re: anybody ever have problems with raybestos China hoses ?

Postby Yerxa807 [OP] » Oct 29 2016, 6:54am

This hose was from bumper to bumper and every time I apply the brakes it will drip slow now and the flare looks good and also the fitting..I do know how to flare and bend my own but this steel line is pre bent and was ordered awhile back.
Attachments
image.jpeg
Original Poster
Yerxa807
Newbie
Newbie
Posts: 5
Topics: 1
Joined: Oct 25 2016, 5:53am
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: Canada Ontario Hudson
Year: 2006
Make/Model: Chevrolet Silverado
Variant: VHO/Vortec Max
Extra Info: 1500 4.8L LT ext cab
Group Membership:
Registered users

Re: anybody ever have problems with raybestos China hoses ?

Postby Yerxa807 [OP] » Oct 29 2016, 7:09am

I believe this is the problem to where the flare Seals..you can see the little bubble that the right side is darker and I believe the flare is not fully seating against it.defective I would say..damn aftermarket part that was about 40$
Attachments
image.jpeg
Original Poster
Yerxa807
Newbie
Newbie
Posts: 5
Topics: 1
Joined: Oct 25 2016, 5:53am
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: Canada Ontario Hudson
Year: 2006
Make/Model: Chevrolet Silverado
Variant: VHO/Vortec Max
Extra Info: 1500 4.8L LT ext cab
Group Membership:
Registered users

Re: anybody ever have problems with raybestos China hoses ?

Postby ASTE25 » Oct 29 2016, 2:07pm

It could be defective. Make sure the line (Metal line that has the flare on it that screws into that hose end) is not cracked. I have seen that cause leaks as well.
Jordan
ASTE25
Shifting into Sixth Gear! [L3]
Shifting into Sixth Gear! [L3]
Posts: 13296
Topics: 19
Images: 0
Joined: Jan 03 2011, 6:37am
Years of membership: 8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership
Location: New Market, Alabama
Year: 2015
Make/Model: ...Not an owner
Group Membership:
Automotive Technicians
SilveradoSierra Guru
Member Extraordinaire
Registered users

Re: anybody ever have problems with raybestos China hoses ?

Postby Yerxa807 [OP] » Nov 04 2016, 1:12am

The flare looks fine and I don't see any cracks and I tried Anti seize on threads which helped for abit then drove around and the fitting was wet again.i really don't like where these brake lines run too lol and my option is to bring the hose back or splice a union somewhere in the line..or bend/flare a whole new line..it will stop leaking if I loosen the fitting and tighten it again and while it's running stomp on brakes awhile and i won't see any leaks till I go driving and hit the brakes then it's wet with brake fluid.
Original Poster
Yerxa807
Newbie
Newbie
Posts: 5
Topics: 1
Joined: Oct 25 2016, 5:53am
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: Canada Ontario Hudson
Year: 2006
Make/Model: Chevrolet Silverado
Variant: VHO/Vortec Max
Extra Info: 1500 4.8L LT ext cab
Group Membership:
Registered users

Return to Ontario

Common search terms

looks problems again back problem hoses china raybestos running anything chevy driving part while side front think make right silverado installed

It is currently Nov 15 2019, 7:26pm

  • Sponsor
Login  •  Register
Sitewide News Sitemaps & Feeds

Who is online

Users browsing this forum: No registered users and 1 guest