Chevy Silverado and GMC Sierra Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
'00 silverado bad lifter? sounds like a stuck valve! VIDEO!HELP!
ok heres a little back story. i recently replaced my knock sensors in my 2000 silverado 1500 z71(5.3). before hand the motor ran perfect except for some oil loss issues which is a different story. i took everything off and when i did some there were leaves and gunk up under the intake manifold as well as about a 1/4 qt of oil sitting in the manifold itself (which im told is a pcv issue) some of said oil, and im sure some the gunk got down in the cathedrals. i vacuumed it all out blew it out with compressed air and stuff paper towels in there to prevent any more getting in there. (took them back out before installation of manifold) put everything back together and i start it up and we assumed it sounded like something had dropped down or was sitting on top of the valve because it was intermittent. now when i start it up its consistent and relative to the rpm of the motor. through my research i have found the vortecs (or valve ticks as some would say) are notorious for beings finicky with oil changes and sticky lifters. this how ever sounds like a stuck valve to me. where the rocker will push it down a bit and it doesnt return fast enough and the rocker smacks the valve making this tapping noise. it sounds like its coming from the front of the driver side piston bank. no.1 or no.3 cylinder? today i removed the first 4 rockers and push rods, cleaned/inspected them and sprayed carb cleaner down on the lifters, to no avail. everything looked fine in there except one thing. on the third head bolt, there are wells around all 4 of them, all were nice and clean but this one. this one has alot of hard type sludge and some decent size chunks of carbon ( def big enough to clog a tiny lifter hole.)

this is not my truck, however it is very similar and the noise it makes it IDENTICAL to mine. ANY thoughts on what this might be? and no its not a rod knock.

 

·
Premium Member
Joined
·
13,346 Posts
Sounds like lifter noise. I'd try about 1/2 quart of automatic transmission fluid in the oil (it has a high level of detergent in it) to try to clean out the trash. If it were a stuck valve it would have a noticible misfire and would run very rough.
 

·
Registered
Joined
·
3,346 Posts
There was another video where the guy had the same engine and he took the valve covers off and cleaned the rods like you did. He then put and engine flush through and it quieted down.

https://www.protecautocare.com/complete ... ush-detox4

Its like 20 bucks if it doesnt work o well you take it to a shop and your out 20 bucks and you changed your oil. If it works you will have saved yourself a boat load of money.

 

·
Registered
Joined
·
79 Posts
I used to have the same thing on my 2000 5.3 (261,000 miles), I just did two cycles of a full can of seafoam in the engine, drain and replace oil and it went away!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top