Chevy Silverado and GMC Sierra Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
First off im new here... i hope this is the correct place to post this kind of thing so sorry in advance if its not. i have a 1998 gmc sierra 1500 ex cab 4x4. when i hit the 4 hi button i hear the actuator doing something but the 4hi button just continues to flash like its not locked in. the drive shaft going to the front does spin when it just flashes. my grandpa said u should be able to feel a kind of jerk when u cut the wheels hard if it was working though.... when i kick it in 4lo u hear a clank and it is definitely locked in. its pretty easy to tell when u drive it in lo. the 4x4 light still never stay solid so im unsure what the problem is. any help would be appreciated
 

·
Registered
Joined
·
75 Posts
Come to a slow crawl and put the truck in Neutral and then see if it will go into 4 high. You should work your 4 wheel drive once a month. I do it on the first of the month to make sure it will engage.
 

·
Registered
Joined
·
454 Posts
^^^+1 on that. You can also jack the truck up so all four tires are off the ground and then put it in 4 hi and see if the front wheels spin. If that doesn't work you can always try the jiggle method and make sure all the various connectors on your transfer case are nice and tight.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top