Chevy Silverado and GMC Sierra Forum banner
1 - 20 of 29 Posts

·
Registered
Joined
·
906 Posts
Also, when ever you are making changes with your tuner, ensure everything is off. Radio, heat..ect..:)
 

·
Registered
Joined
·
345 Posts
Discussion Starter · #6 ·
Haha thanks guys..I am going to be getting a custom tune from Lew once the money is saved and I did have everything off in the truck. I'll just message him and see what he says. Thanks again
 

·
Registered
Joined
·
2,719 Posts
no idea.. never heard of nor seen that issue before...

are you sure the tool is unlocked/reset? did you get it updated to all of the latest updates first before you tried it? were you able to install a tune at all?

you're going to have to call diablosport tech support about that man, I have no idea...
 

·
Registered
Joined
·
264 Posts
2012silveradoZ71 said:
Went to go to the adjustable perameters part of my InTune and kept getting that message..anyone know why? I'm new to these things so I have no clue.

Sent from AutoGuide.com Free App
Keep us posted, Bud. I'm looking at getting an InTune and am interested how this works out for you. I'm sure other members considering the diablo tune will be curious as well. Hope it all works out for you!
 

·
Registered
Joined
·
345 Posts
Discussion Starter · #9 ·
So far I keep getting that message. The diable tune is installed already. Don't get me wrong so far I love this tool but I would really like to adjust other things as well and this is holding that back. I'll make sure to keep you guys updated with a fix or resolution from diablo.
 

·
Registered
Joined
·
2,719 Posts
hmmm.. odd then.. never heard of such a message...

and you had the parking brake on right? and everything inside turned off (radio, heater/blower/fan/lights/etc)... anything afternarket disabled/pulled the fuses for... key turned to ON position but engine not started/running ???
 

·
Registered
Joined
·
345 Posts
Discussion Starter · #13 ·
No the parking brake was not engaged. Truck was off, key on, all accesories turned off. Radio is stock was turned off as well. Engine was not running. Will the parking brake being engaged or not make a difference?
 

·
Registered
Joined
·
2,719 Posts
yep, it can... just had a guy a couple days ago have an issue installing a tune, and then when he put the parking brake on, it worked fine... because the parking brake will usually disable the automatic headlights/daytime running lights, which cause a power draw...

so, do this...

get in the truck, put the parking brake on... make sure everything is off in the truck.. connect tool to truck.. let it boot up to main screen... then turn key on.. wait 15-20 seconds... then try to tune the truck and see if it works...
 

·
Registered
Joined
·
345 Posts
Discussion Starter · #15 ·
Okay, I'm at work right now but when I get a chance I'll try this. I had never even heard of that being an issue before. I had turned off the lights as soon as I turned the key on with the tool plugged in so I guess we'll see. Thanks Lew! I'll keep you updated and I'm coming for a custom tune once I get the spare cash!
 

·
Registered
Joined
·
345 Posts
Discussion Starter · #16 ·
Tried the parking brake method after I got off work with no luck....not sure what the problem could be here. My auto headlights do turn on when I turn the key on but I turn them right off as the tool is trying to read. Any ideas anybody?
 
1 - 20 of 29 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top