Chevy Silverado and GMC Sierra Forum banner
1 - 12 of 12 Posts

·
Premium Member
Joined
·
3,170 Posts
The driver speaker? Do you have anything aftermarket?

sent from my Verizon Wireless Galaxy SIII
 

·
Premium Member
Joined
·
3,170 Posts
Well those chimes are played through the driver speaker... I think through the radio headunit....... hopefully someone who knows a little more will be along soon...

sent from my Verizon Wireless Galaxy SIII
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
gmcultr said:
Well those chimes are played through the driver speaker... I think through the radio headunit....... hopefully someone who knows a little more will be along soon...

sent from my Verizon Wireless Galaxy SIII
I certainly appreciate your help, but I'm not clear on what you mean by driver speaker. Shouldn't the chimes work even if the driver never turned on the radio or if the radio was stolen or failed?
 

·
Premium Member
Joined
·
3,170 Posts
The chime sound comes through the driver door speaker.... and when you put in an aftermarket radio you have to buy a special harness to keep chime sounds. Its tied in to the radio somehow... the radio doesn't have to be on... just hooked up... im not sure what module it is that sends the signal to play the Chime though.

I know you don't have an aftermarket radio I was just trying to explain how it works... im assuming your speaker is working though?

sent from my Verizon Wireless Galaxy SIII
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
gmcultr said:
The chime sound comes through the driver door speaker.... and when you put in an aftermarket radio you have to buy a special harness to keep chime sounds. Its tied in to the radio somehow... the radio doesn't have to be on... just hooked up... im not sure what module it is that sends the signal to play the Chime though.

I know you don't have an aftermarket radio I was just trying to explain how it works... im assuming your speaker is working though?

sent from my Verizon Wireless Galaxy SIII
No. You are onto something here. left and righr front speakers are inop and fade front / back will not get them working. Oddly, the door pillar tweeters work fine and Chiltons shows front and rear speakers common to the same pair of wires. Hmmmmmmmm....... Might be time to get a factory radio from the boneyard.
 

·
Registered
Joined
·
3 Posts
I have had the same problem with my 03 Silverado and stumbled on a solution. One day I had to jump my truck and when I did all sounds returned. The problem has since returned a number of times and all I do is unattached the ground on the battery and everything works again. Don't know why it works but at least it works.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
my03truck said:
I have had the same problem with my 03 Silverado and stumbled on a solution. One day I had to jump my truck and when I did all sounds returned. The problem has since returned a number of times and all I do is unattached the ground on the battery and everything works again. Don't know why it works but at least it works.
WOW!!!!! You might given me my answer. Chimes were flaky for a brief while, and a little bit later the battery failed and I installed a new one. I will remove the ground for at least 10 minutes. I'll get back to you with the results............
 

·
Premium Member
Joined
·
3,170 Posts
Thats got to be resetting the radio unit...

sent from my Verizon Wireless Galaxy SIII
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top