jQuery not supported.



4wd issues

engaging disengaging

4wd issues

Postby dunphy11 [OP] » Dec 04 2019, 6:20pm

2012 Silverado floor shift 4wd engages on initial shift but clunks in and out of engagement. I have a 2" rough contry levelers on front. Replaced actuator as truck has 90k miles. Found the eared washer bent during replacement and replaced with new. Continues to happen and washer bent again and replaced washer again.. What could be happening? When this was first happening I was on the lake ice in the snow in drive, I left in reverse where everything seemed to stay engaged?
I know I`m a newbie here but have beena chevy truck man for decades! Thanks all! This is still happening didn`t used to happen when plow was on , now happening regardless.
Original Poster
dunphy11
Newbie
Newbie
Posts: 6
Topics: 1
Joined: Dec 04 2019, 6:03pm
Location: NH
Year: 2012
Make/Model: Chevrolet Silverado
Extra Info: 1500 5.3l ext cab
Group Membership:
Registered users

Re: 4wd issues

Postby ricka182 » Dec 04 2019, 6:42pm

Welcome to the site, from one state down...oh so lovely MASS...lol I'm currently driving without 4WD, so I know any pain especially after what just came through our area for 3 days..

When did this start happening? Were you stopped and in Neutral when you shifted from drive to reverse? Sounds like something is clearly sticking, and bending the washer, which may be preventing a much larger issue..

And you say it didn't happen with your plow on? So adding weight to the front, and it doesn't happen at all; you can freely shift in and out of 4WD?
2006 Silverado 1500
Atomic Coilover Conversion - Viking Warrior/PAC Springs
RCX 6" lift
Cognito UCAs
American Outlaw Bandit wheels - 17x9/-10
BFG A/T KO2 - 285/70/17
Corsa DB Catback
*************************
New Pic coming soon
*************************

Illegitimi non carborundum
User avatar
ricka182
Staff Member
Staff Member
Shifting into Sixth Gear! [L3]
Shifting into Sixth Gear! [L3]
Posts: 9196
Topics: 171
Images: 122
Joined: Jul 26 2011, 12:38pm
Years of membership: 8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership
Location: Massachusetts
Year: 2006
Make/Model: Chevrolet Silverado
Extra Info: Z71 5.3L V8
Group Membership:
SilveradoSierra Guru
Global moderators
Registered users
Servicemen

Re: 4wd issues

Postby dunphy11 [OP] » Dec 04 2019, 9:24pm

This started happening last winter while driving on the ice (lake) with some snow cover, would come in and out of 4wd. I drove off the lake in reverse for miles without it happening. Also would not do it while plow is attached to vehicle. But now it happens with or without the plow. Tried removing levelers with no improvement. Still does not seem to happen in reverse. I can freely move floor shifter from 4h to 2h no problems. Stumped! Glad we only got a few inches of snow here in central NH
Original Poster
dunphy11
Newbie
Newbie
Posts: 6
Topics: 1
Joined: Dec 04 2019, 6:03pm
Location: NH
Year: 2012
Make/Model: Chevrolet Silverado
Extra Info: 1500 5.3l ext cab
Group Membership:
Registered users

Re: 4wd issues

Postby dunphy11 [OP] » Dec 05 2019, 12:06pm

The reoccurring element here is that the output shaft washer is getting bent somehow , almost like the snap ring is not holding the washer in position.
Attachments
85CF89F9-4C33-491B-B11A-A2BEAC78B2AE.jpeg
Original Poster
dunphy11
Newbie
Newbie
Posts: 6
Topics: 1
Joined: Dec 04 2019, 6:03pm
Location: NH
Year: 2012
Make/Model: Chevrolet Silverado
Extra Info: 1500 5.3l ext cab
Group Membership:
Registered users

Re: 4wd issues

Postby dunphy11 [OP] » Dec 05 2019, 9:04pm

dunphy11 wrote:The reoccurring element here is that the output shaft washer is getting bent somehow , almost like the snap ring is not holding the washer in position.

Here’s what we found, telling me it’s differential drop causing the snap ring and washer to not hold
Attachments
8191D11E-8B63-4D7F-B870-C2291D340109.png
Original Poster
dunphy11
Newbie
Newbie
Posts: 6
Topics: 1
Joined: Dec 04 2019, 6:03pm
Location: NH
Year: 2012
Make/Model: Chevrolet Silverado
Extra Info: 1500 5.3l ext cab
Group Membership:
Registered users

Re: 4wd issues

Postby dunphy11 [OP] » Dec 05 2019, 9:06pm

Here’s what I hope is the fix
Attachments
1598FC7C-AEE5-4EDD-AE7F-9161CA40692A.png
Original Poster
dunphy11
Newbie
Newbie
Posts: 6
Topics: 1
Joined: Dec 04 2019, 6:03pm
Location: NH
Year: 2012
Make/Model: Chevrolet Silverado
Extra Info: 1500 5.3l ext cab
Group Membership:
Registered users

Return to Transmission/Drivetrain

 

  • Similar topics
    Replies
    Views
    Last post

Common search terms

still getting didn drive front miles issues while last truck start issue first welcome silverado used thanks

It is currently Dec 10 2019, 8:53pm

  • Sponsor
Login  •  Register
Transmission/Drivetrain Forum
Transmission/DrivetrainTransmission and drivetrain related components. Discuss automatic and manual trans repairs and performance or talk about driveshafts or rear-ends and differentials. Diagnostics of 4-speed, 5-speed, or even 6-speed transmissions.
To create a new topic in Transmission/Drivetrain, click this button:
Previous topic Next topic
Sitewide News Sitemaps & Feeds

Who is online

Users browsing this forum: mcobbmcobb is online!, Yandex [Bot] and 35 guests