jQuery not supported.



4x4 issues

4x4 issues

Postby Juice8705 [OP] » Dec 03 2019, 3:30am

I have a 2000 Silverado that I put in a new 4x4 switch and actuator. When trying to go into 4x4 high or low you can hear the actuator working but it will not engage the front wheels, what could the problem be? I had a abs sensor unhooked which I plugged back in so the abs light was not on and still nothing
Original Poster
Juice8705
Newbie
Newbie
Posts: 3
Topics: 2
Joined: Dec 03 2019, 3:25am
Year: 2000
Make/Model: Chevrolet Silverado
Extra Info: 1500 5.3l
Group Membership:
Registered users

Let's try this again. 4 wheel drive not working

Postby Juice8705 [OP] » Dec 07 2019, 12:29am

I have a 2000 Silverado that I put in a new 4x4 switch and actuator. When trying to go into 4x4 high or low you can hear the actuator working but it will not engage the front wheels, what could the problem be? I had a abs sensor unhooked which I plugged back in so the abs light was not on and still nothing. Any information would be greatly appreciated
Original Poster
Juice8705
Newbie
Newbie
Posts: 3
Topics: 2
Joined: Dec 03 2019, 3:25am
Year: 2000
Make/Model: Chevrolet Silverado
Extra Info: 1500 5.3l
Group Membership:
Registered users

Re: Let's try this again. 4 wheel drive not working

Postby Chevboy0167 » Dec 07 2019, 1:29am

Are you talking about the front axle actuator or the transfer-case motor?

My '99 NNBS was the same way. Come to find out, the front diff crapped out. The shift fork was worn out or bent or something and the pre-load washers on the carrier bearings broke. Front wheels no spin. Cost $400.00 for a diff rebuild from my tech. It can be more if the gears need replacing.
User avatar
Chevboy0167
Combustion on 3 pistons [L2]
Combustion on 3 pistons [L2]
Posts: 342
Topics: 2
Images: 2
Joined: Jan 08 2017, 12:38am
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: Iowa
Year: 2009
Make/Model: Chevrolet Silverado
Extra Info: 1500 LT 5.3L Z71
Group Membership:
Registered users

Re: 4x4 issues

Postby Juice8705 [OP] » Dec 08 2019, 8:15pm

I am talking about the front axle actuator
Original Poster
Juice8705
Newbie
Newbie
Posts: 3
Topics: 2
Joined: Dec 03 2019, 3:25am
Year: 2000
Make/Model: Chevrolet Silverado
Extra Info: 1500 5.3l
Group Membership:
Registered users

Re: 4x4 issues

Postby Chevboy0167 » Dec 14 2019, 7:57am

Try this. Remove 1 lug nut from a front wheel. Remove the front actuator and place the lug nut inside the housing then re-install the actuator. Try 4wd in high and low. If it works then the actuator is not extending all the way or not at all or the engagement tube in the housing is broken or messed up.
User avatar
Chevboy0167
Combustion on 3 pistons [L2]
Combustion on 3 pistons [L2]
Posts: 342
Topics: 2
Images: 2
Joined: Jan 08 2017, 12:38am
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: Iowa
Year: 2009
Make/Model: Chevrolet Silverado
Extra Info: 1500 LT 5.3L Z71
Group Membership:
Registered users

Re: 4x4 issues

Postby Chevboy0167 » Dec 14 2019, 8:09am

Just for grins, jack the rear end up and leave the jack on the bottom of the rear diff. Need to use a shop jack with wheels!!! Leave the front end on the ground. Shift into 4wd and GENTLY apply throttle. If the front diff is engaged and pulling, should move truck forward. Perform this test with extreme caution!!!!!!!!!!!

If it does not pull the weight of the truck forward, then the clutches in the transfer case are toast. I did this test on my 99 NNBS per a friend that worked at the local Chevy dealership. Sure enough, mine didn't move. Then I checked the condition of the t-case fluid.... black as coal and smelled like burnt clutch/brakes. She crapped out. Got a used t-case and $600 later I was happy again.

Mine gave no warning at all when it went out. Didn't use it much that summer if at all. A buddy got stuck in some snow in his driveway later that year and I tried to pull him out . He was the one to tell me my front wheels were not spinning at all.
User avatar
Chevboy0167
Combustion on 3 pistons [L2]
Combustion on 3 pistons [L2]
Posts: 342
Topics: 2
Images: 2
Joined: Jan 08 2017, 12:38am
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: Iowa
Year: 2009
Make/Model: Chevrolet Silverado
Extra Info: 1500 LT 5.3L Z71
Group Membership:
Registered users

Return to Transmission/Drivetrain

 

  • Similar topics
    Replies
    Views
    Last post

Common search terms

front wheel problem light still issues back silverado wheels truck mine same rear

It is currently Jul 12 2020, 4:27am

  • Sponsor
Login  •  Register
Transmission/Drivetrain Forum
Transmission/DrivetrainTransmission and drivetrain related components. Discuss automatic and manual trans repairs and performance or talk about driveshafts or rear-ends and differentials. Diagnostics of 4-speed, 5-speed, or even 6-speed transmissions.
To create a new topic in Transmission/Drivetrain, click this button:
Previous topic Next topic
Sitewide News Sitemaps & Feeds

Who is online

Users browsing this forum: shouldaboughtahatshouldaboughtahat is online! and 32 guests