jQuery not supported.



Weird issue my truck developed

Weird issue my truck developed

Postby cody4664 [OP] » Jul 24 2020, 1:31am

Hello all, looking for some input on the issue i'm experiencing. Truck is an 05 1500 5.3 with 3.42 rear gear ratio. The transmission was completely rebuilt about 50,000 miles ago (before I purchased the truck, it came with the receipt showing over $2,500 worth of work). While it was sitting last winter the trans pan started to leak so I went ahead and put a new filter and fluid in the trans while changing the pan gasket. Drove it for the first few months of summer without any issue.
The issue i'm now having is under light load when your traveling above about 40mph the truck will surge/shudder almost like the torque converter is slipping and reengaging. No codes have been thrown and I do not believe this is a engine misfire issue due to the no codes being thrown. Been putting it in 3 instead of D thinking it was an issue with lockup and that definitely helped decrease the odds of being in a low load scenario but it will still do it if your at the bottom of third gear with very little throttle input. It will sometimes hesatate if you go from stopped on the brakes to hitting the gas really quickly but I just assumed that was the brakes not fully disengaging quick enough. Does everything else completely flawlessly even when you really get on it. I'm kinda at a lost here so any help would be greatly appreciated. Thanks all.
Original Poster
cody4664
Newbie
Newbie
Posts: 2
Topics: 1
Joined: Jul 24 2020, 1:25am
Year: 2005
Make/Model: Chevrolet Silverado
Variant: Z71
Extra Info: 1500 5.3L 4x4
Group Membership:
Registered users

Re: Weird issue my truck developed

Postby GBSierraSLE » Jul 24 2020, 1:58am

The issue with what seems like the brakes sticking is actually the 4L60 staying in 2nd gear at idle. It is a known issue with those trans. I think it is something sticking in the valve body, (if I recall correctly). My '00 did the same thing. It was a little annoying at times but never caused a problem. Drove that truck for 13 years.
Image
'13 4x4 5.3 6L80 3.42 G80 Z60 Fire Red-Bought new. 2" level-Michelin 275/60/20-DiabLew-Webasto Moonroof-Borla Touring 32 dmp-Bedrug-Helwig-Rosen-Denali grille-Extang-Raptor-Boss plow-SL1 LED's. 20,490 mi
User avatar
GBSierraSLE
Staff Member
Staff Member
Shifting into Sixth Gear! [L3]
Shifting into Sixth Gear! [L3]
Posts: 3741
Topics: 17
Images: 7
Joined: Aug 16 2015, 8:58pm
Years of membership: 5 years of membership5 years of membership5 years of membership5 years of membership5 years of membership
Location: Michigan
Year: 2013
Make/Model: GMC Sierra
Variant: SLE
Extra Info: 1500 4x4 Ext Cab
Group Membership:
Supporters
Global moderators
Registered users

Re: Weird issue my truck developed

Postby cody4664 [OP] » Jul 24 2020, 6:36pm

Thank you for the quick response, I was unaware of the sticking in second gear issue but It definitely makes sense. It has done that occasionally since I've had the truck so I'm sure that's fine. The issue that has only popped recently with shudder/surge at very light throttle input is more of my concern. The trans fluid level is perfectly between the two dots with trans hot and started in park. The fluid looks and smells great. I'm wondering if maybe the torque convert is going but I just have a hard time seeing it go bad in only 50,000 miles and I'd like to be sure before I go through dropping the whole transmission. The truck has only towed anything a handful of times since the tranny was rebuilt. It does have 35" tires and with the small rear gear ratio it shifts between third and fourth constantly when your traveling at highway speed so I don't know if that wore something out quicker or what.
Original Poster
cody4664
Newbie
Newbie
Posts: 2
Topics: 1
Joined: Jul 24 2020, 1:25am
Year: 2005
Make/Model: Chevrolet Silverado
Variant: Z71
Extra Info: 1500 5.3L 4x4
Group Membership:
Registered users

Re: Weird issue my truck developed

Postby GBSierraSLE » Jul 24 2020, 10:04pm

Read this thread... (It's long)

4l60e has only 1&2 no 3 or D plz help
Image
'13 4x4 5.3 6L80 3.42 G80 Z60 Fire Red-Bought new. 2" level-Michelin 275/60/20-DiabLew-Webasto Moonroof-Borla Touring 32 dmp-Bedrug-Helwig-Rosen-Denali grille-Extang-Raptor-Boss plow-SL1 LED's. 20,490 mi
User avatar
GBSierraSLE
Staff Member
Staff Member
Shifting into Sixth Gear! [L3]
Shifting into Sixth Gear! [L3]
Posts: 3741
Topics: 17
Images: 7
Joined: Aug 16 2015, 8:58pm
Years of membership: 5 years of membership5 years of membership5 years of membership5 years of membership5 years of membership
Location: Michigan
Year: 2013
Make/Model: GMC Sierra
Variant: SLE
Extra Info: 1500 4x4 Ext Cab
Group Membership:
Supporters
Global moderators
Registered users

Return to Transmission/Drivetrain

 

  • Similar topics
    Replies
    Views
    Last post

Common search terms

truck weird rear help light issue developed great engine looks first problem work thanks think still same tires

It is currently Aug 14 2020, 9:33pm

  • Sponsor
Login  •  Register
Transmission/Drivetrain Forum
Transmission/DrivetrainTransmission and drivetrain related components. Discuss automatic and manual trans repairs and performance or talk about driveshafts or rear-ends and differentials. Diagnostics of 4-speed, 5-speed, or even 6-speed transmissions.
To create a new topic in Transmission/Drivetrain, click this button:
Previous topic Next topic
Sitewide News Sitemaps & Feeds

Who is online

Users browsing this forum: Google [Bot], Google Search Appliance, Rocko1026Rocko1026 is online! and 43 guests