jQuery not supported.



Engine ticking on cold start up

Engine ticking on cold start up

Postby BigRedZ71 [OP] » Jan 17 2012, 1:23am

I have a 2008 with the 5.3L. Since it has really started getting cold out I have noticed a ticking coming from the engine on cold start ups. It pony lasts 10-15 seconds and then goes away. Anything to worry about?
Original Poster
BigRedZ71
Firing on 8 cylinders [L1]
Firing on 8 cylinders [L1]
Posts: 82
Topics: 19
Images: 6
Joined: Jan 09 2012, 11:38pm
Years of membership: 9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership
Location: United States
Group Membership:
Registered users

Re: Engine ticking on cold start up

Postby wheeler82 » Jan 17 2012, 2:46am

How many miles on your oil change? Also how loud we talking, slight tick or really loud? Id say nothing to worry about, these motors are notorious for piston slap and engine tick, so id say no as long as your up to date on your maintance.
User avatar
wheeler82
Shifting into Second Gear [L3]
Shifting into Second Gear [L3]
Posts: 1296
Topics: 13
Joined: Nov 26 2011, 2:56am
Years of membership: 9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership
Location: michigan
Year: 2012
Make/Model: Chevrolet Silverado
Extra Info: HD 2500 6.0 4x4
Group Membership:
Registered users

Re: Engine ticking on cold start up

Postby BigRedZ71 [OP] » Jan 17 2012, 2:55am

Maybe about 7,000 miles on this oil change. Mobil 1, OLM says 39% left, changing it tomorrow though. Have some oil pressure issues too that I think are related to dirty oil.
Original Poster
BigRedZ71
Firing on 8 cylinders [L1]
Firing on 8 cylinders [L1]
Posts: 82
Topics: 19
Images: 6
Joined: Jan 09 2012, 11:38pm
Years of membership: 9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership
Location: United States
Group Membership:
Registered users

Re: Engine ticking on cold start up

Postby BigRedZ71 [OP] » Jan 17 2012, 11:34pm

Changed the oil this afternoon and added some Lucas oil treatment and the ticking went away. Last time I go by the OLM.
Original Poster
BigRedZ71
Firing on 8 cylinders [L1]
Firing on 8 cylinders [L1]
Posts: 82
Topics: 19
Images: 6
Joined: Jan 09 2012, 11:38pm
Years of membership: 9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership
Location: United States
Group Membership:
Registered users

Re: Engine ticking on cold start up

Postby wheeler82 » Jan 17 2012, 11:54pm

Yep i figured thats what it was, dirty lifter or somethin like that. I used to go 10,000 on my amsoil in my deisel but man i cringed doing that! Depending if you drive allot id say go 5000 to be safe, thats all im going to push it!
User avatar
wheeler82
Shifting into Second Gear [L3]
Shifting into Second Gear [L3]
Posts: 1296
Topics: 13
Joined: Nov 26 2011, 2:56am
Years of membership: 9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership
Location: michigan
Year: 2012
Make/Model: Chevrolet Silverado
Extra Info: HD 2500 6.0 4x4
Group Membership:
Registered users

Return to Vortec 5300 5.3L V8

 

  • Similar topics
    Replies
    Views
    Last post

Common search terms

engine start change miles ticking cold anything long last think getting used since

It is currently Mar 08 2021, 11:30pm

  • Sponsor
Login  •  Register
Vortec 5300 5.3L V8 Forum
Vortec 5300 5.3L V8 specific.
To create a new topic in Vortec 5300 5.3L V8, click this button:
Previous topic Next topic
Sitewide News Sitemaps & Feeds

Who is online

Users browsing this forum: No registered users and 66 guests