jQuery not supported.



8.1L Misfires after warm up

dtc P0300 after warmup

8.1L Misfires after warm up

Postby dave94 [OP] » Dec 28 2012, 10:02pm

I've got an 8.1L in a 2001 2500HD. It runs fine when it's cold but runs like crap (dtc P0300 multi cylinder misfire) after it warms up. I have replaced the fuel filter and it ran OK for a while. I am now now cleaning the ground wire at the firewall per the TSB on this engine. Any other ideas?
Original Poster
dave94
Newbie
Newbie
Posts: 1
Topics: 1
Joined: Dec 28 2012, 9:48pm
Years of membership: 7 years of membership7 years of membership7 years of membership7 years of membership7 years of membership7 years of membership7 years of membership
Location: pasadena md
Year: 2001
Make/Model: Chevrolet Silverado
Extra Info: 2500 HD
Group Membership:
Registered users

Re: 8.1L Misfires after warm up

Postby ASTE25 » Dec 30 2012, 10:51am

Check for a vacuum leak. I'm not sure about that engine, but the intake gaskets have been known to cause similar problems on the 5.3 and 4.3's.
Jordan
ASTE25
Shifting into Sixth Gear! [L3]
Shifting into Sixth Gear! [L3]
Posts: 13310
Topics: 19
Images: 0
Joined: Jan 03 2011, 6:37am
Years of membership: 9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership
Location: New Market, Alabama
Year: 2015
Make/Model: ...Not an owner
Group Membership:
Automotive Technicians
SilveradoSierra Guru
Member Extraordinaire
Registered users

Re: 8.1L Misfires after warm up

Postby Tinbender59 » May 27 2019, 8:36am

dave94 wrote:I've got an 8.1L in a 2001 2500HD. It runs fine when it's cold but runs like crap (dtc P0300 multi cylinder misfire) after it warms up. I have replaced the fuel filter and it ran OK for a while. I am now now cleaning the ground wire at the firewall per the TSB on this engine. Any other ideas?



I am fighting the same issue "cylinder #7, does yours sound like a diesel, or have what sounds like valve train noise even when warm? I believe it to be carbon build up in the combustion chamber, either, on top of the piston or on the head. since I drove mine at 2200 rpm for an hour in a torrential down poor, (air filter catches rain) Mine has quieted down after warm up. how be it noisy at start up??
Tinbender59
Combustion on 4 pistons [L2]
Combustion on 4 pistons [L2]
Posts: 462
Topics: 21
Joined: Jan 18 2017, 4:48am
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: Kansas
Year: 1999
Make/Model: Chevrolet Silverado
Group Membership:
Registered users

Return to Vortec 8100 8.1L V8

 

  • Similar topics
    Replies
    Views
    Last post

Common search terms

engine replaced while fuel fine filter misfires warm sounds sound noise problems start mine same check issue build since

It is currently Apr 05 2020, 3:24pm

  • Sponsor
Login  •  Register
Vortec 8100 8.1L V8 Forum
Vortec 8100 8.1L V8 specific.
To create a new topic in Vortec 8100 8.1L V8, click this button:
Previous topic Next topic
Sitewide News Sitemaps & Feeds

Who is online

Users browsing this forum: No registered users and 9 guests