jQuery not supported.



Post approval

Randomly getting notices my posts need to be approved by a mod first

Post approval

Postby SparkyJJO [OP] » Aug 14 2015, 6:34pm

Randomly I'll get this notice when making a post that it will need approved by a moderator. This has happened a couple times now. One post I made that this happened to was in a thread I had posted in a couple times before already. They've all been approved soon after but I'm just curious why this is happening. Am I doing something wrong?

*edit* Coincidentally, it happened just now when posting this thread :lol:
Original Poster
User avatar
SparkyJJO
Shifting into First Gear [L3]
Shifting into First Gear [L3]
Posts: 1109
Topics: 17
Images: 3
Joined: Jun 08 2015, 7:22pm
Years of membership: 4 years of membership4 years of membership4 years of membership4 years of membership
Location: Ohio
Year: 2007
Make/Model: Chevrolet Silverado
Extra Info: NNBS 1500 5.3L Z71
Group Membership:
Registered users

Re: Post approval

Postby Projectgamethief » Aug 14 2015, 6:48pm

We have the team looking in to it, and will be fixed asap.
User avatar
Projectgamethief
Staff Member
Staff Member
Shifting into Sixth Gear! [L3]
Shifting into Sixth Gear! [L3]
Posts: 2181
Topics: 84
Images: 231
Joined: May 09 2014, 3:33am
Years of membership: 5 years of membership5 years of membership5 years of membership5 years of membership5 years of membership
Year: 2014
Make/Model: GMC Sierra
Variant: Texas Edition
Extra Info: HD2500 6.0 Z71 4x4
Group Membership:
TOTM Winner
Global moderators
Registered users

Re: Post approval

Postby SparkyJJO [OP] » Aug 14 2015, 6:53pm

Awesome thank you. I was just concerned that I had done something wrong somewhere and was on the radar for bad behavior!
Original Poster
User avatar
SparkyJJO
Shifting into First Gear [L3]
Shifting into First Gear [L3]
Posts: 1109
Topics: 17
Images: 3
Joined: Jun 08 2015, 7:22pm
Years of membership: 4 years of membership4 years of membership4 years of membership4 years of membership
Location: Ohio
Year: 2007
Make/Model: Chevrolet Silverado
Extra Info: NNBS 1500 5.3L Z71
Group Membership:
Registered users

Re: Post approval

Postby skshow289 » Dec 31 2015, 12:19am

Came here to ask this very question! I have them on every post now. Did not have them before.
User avatar
skshow289
Firing on 7 cylinders [L1]
Firing on 7 cylinders [L1]
Posts: 78
Topics: 8
Joined: Nov 22 2015, 8:31am
Years of membership: 4 years of membership4 years of membership4 years of membership4 years of membership
Location: Conroe, Texas
Year: 2012
Make/Model: Chevrolet Silverado
Extra Info: 1500 5.3 CC LT Z71
Group Membership:
Registered users

Re: Post approval

Postby Admin » Dec 31 2015, 4:38pm

Are you guys trying to post links/attachments when you get these messages?

~Sheena
Admin
Technical Director
Technical Director
Combustion on 8 pistons [L2]
Combustion on 8 pistons [L2]
Posts: 870
Topics: 83
Images: 3
Joined: Oct 24 2011, 5:25pm
Years of membership: 8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership
Year: 1988
Make/Model: ...Not an owner
Group Membership:
Administrators
Global moderators
Registered users

Re: Post approval

Postby Badmunky » Dec 31 2015, 6:39pm

It was doing the same thing to me a few weeks ago.

Posting a link or not did not change it. And after a few days it stopped out of no where.

I have not noticed it in the last 2 weeks.
Image

2015 Silverado 2500HD LT Z71 CCSB.
User avatar
Badmunky
Combustion on 5 pistons [L2]
Combustion on 5 pistons [L2]
Posts: 586
Topics: 51
Images: 4
Joined: Dec 04 2015, 9:07pm
Years of membership: 3 years of membership3 years of membership3 years of membership
Location: Ohio
Year: 2015
Make/Model: Chevrolet Silverado
Extra Info: Z71 2500 6.0 CC 4x4
Group Membership:
Registered users

Re: Post approval

Postby MikeM8560 » Dec 31 2015, 6:46pm

no message for me
Port Charlotte Fl
Image
05 GMC Sierra SLE 5.3
User avatar
MikeM8560
Combustion on 1 piston [L2]
Combustion on 1 piston [L2]
Posts: 109
Topics: 13
Images: 32
Joined: Oct 25 2015, 5:12am
Years of membership: 4 years of membership4 years of membership4 years of membership4 years of membership
Location: SW Florida
Year: 2005
Make/Model: GMC Sierra
Extra Info: SLE
Group Membership:
Registered users

Re: Post approval

Postby hlpressley » Jan 04 2016, 12:40am

Just did it for the first time to me.
Image
User avatar
hlpressley
Firing on 6 cylinders [L1]
Firing on 6 cylinders [L1]
Posts: 69
Topics: 10
Images: 2
Joined: Nov 06 2015, 2:23pm
Years of membership: 4 years of membership4 years of membership4 years of membership4 years of membership
Location: Monroe, NC
Year: 2010
Make/Model: Chevrolet Silverado
Group Membership:
Registered users

Re: Post approval

Postby Admin » Jan 04 2016, 6:08pm

Can those experiencing this try clearing your cookies and cache and see if it makes a difference for you?

Kevin
Admin
Technical Director
Technical Director
Combustion on 8 pistons [L2]
Combustion on 8 pistons [L2]
Posts: 870
Topics: 83
Images: 3
Joined: Oct 24 2011, 5:25pm
Years of membership: 8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership8 years of membership
Year: 1988
Make/Model: ...Not an owner
Group Membership:
Administrators
Global moderators
Registered users

Re: Post approval

Postby Trumpster1 » Jan 13 2016, 10:30pm

Hello All -

In order to help keep everything moving and for the better of our community, I am opening myself up to making the transition quickly. If you are experiencing an issue posting or NOT being able to post and/or your 'Group Membership' is indicating that you are part of the "Newly Registered Members" group, please e-mail me (since you are unable to PM) at: [email protected] and I can adjust your settings. NOTE: This would apply to members who have more than 1 post, if you are a new member, please go to Member Introductions to create your first post and introduce yourself.

When sending me an e-mail, please indicate your username as well as the problems you are having so that I can be sure to make the proper modifications to your account to get you back up and running.

I do sleep and have a full time job, so if I don't respond right away, please know that I WILL get to it ASAP. For reference I am on the East Coast so you know roughly what time it is and why I'm not responding at 2am EST.

Thank you and Keep on Truckin'
T1
Image

Traded my baby for a fuel efficient vehicle, I couldn't see using her as a road rage machine anymore. I WILL be back in the game at some point.

Contact me at: [email protected]
User avatar
Trumpster1
Technical Director
Technical Director
Shifting into Sixth Gear! [L3]
Shifting into Sixth Gear! [L3]
Posts: 2475
Topics: 175
Images: 142
Joined: Jun 09 2010, 6:07pm
Years of membership: 9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership9 years of membership
Location: Whitehouse, OH
Year: 2014
Make/Model: GMC Sierra
Variant: All Terrain
Extra Info: 6.2L Crew Std Bed
Group Membership:
Administrators
Global moderators
Registered users
Next

Return to Website Concerns

 

  • Similar topics
    Replies
    Views
    Last post

Common search terms

post first approval since thing issue guys keep change done right back same help make

It is currently Nov 22 2019, 8:32am

  • Sponsor
Login  •  Register
Website Concerns Forum
Website ConcernsWebsite questions, comments, feedback. Topics of troubleshooting or complaints regarding components directly relating to this web site. Get help with all aspects of the site or offer suggestions and constructive criticism.
To create a new topic in Website Concerns, click this button:
Previous topic Next topic
Sitewide News Sitemaps & Feeds

Who is online

Users browsing this forum: No registered users and 1 guest